Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
Fanfold Paper
Posts: 18
Registered: ‎08-05-2009
Location: Singapore
Message 1 of 3 (206 Views)

Wireless connectivity W500

Hi there, i've been experiencing problems of connection interrupted error and dns lookup failure on my W500 for the past few days..

The wireless lan connected properly and i can nslookup and ping the website names, but i am unable to surf the websites.

This problem occurs everytime when i am using the net at home, my sis is using T410 and there is no problem with the internet connection. So i am wondering if it is the problem of my hardware or just that theres something wrong with the software?

Guru
Posts: 9,240
Registered: ‎12-26-2009
Location: Toronto, Canada
Message 2 of 3 (200 Views)

Re: Wireless connectivity W500

If you can ping www.google.com and it resolves to the proper IP address, then the DNS is fine.

Tried a different browser and/or deleting the cache?
W520: 2720QM, Q2000M at 1082/1376, 32GB RAM, 500GB + 750GB HDD, FHD screen & MB168B+
X61T: L7500, 4GB RAM, 500GB HDD, XGA screen, Ultrabase
W550s: 5600U, K620M at 1164/1281, 16GB RAM, 512GB SSD, 3K touchscreen
X200s: SL9400, 6GB RAM, 160GB HDD, WXGA+ screen
TPT1: 1839-23U
Fanfold Paper
Posts: 18
Registered: ‎08-05-2009
Location: Singapore
Message 3 of 3 (186 Views)

Re: Wireless connectivity W500

Pinging works perfectly well when i tried with the names

But nslookup isn't working at all.

i tried doing ipconfig /flushdns to clean the cache but it still does not help

All the browsers are nearly the same, firefox and IE are just barely in a usable state while chrome is nearly unusable at all.

I have also tried out clearing my  browsers cache but without any relieving of the situation
But somehow after a day or two the problem resolves by itself, and sometimes it comes back again. 

 

top kudoed authors