cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
eyeland
Fanfold Paper
Posts: 18
Registered: ‎01-07-2010
Location: Denmark
Views: 1,055
Message 1 of 5

gobi 2000, wwan not detected - non-lenovo GOBI 2000

Hi

I recently came by a HP GOBI 2000 wwan card

This exact model: NEW HP Gobi2000 HSUPA 2G 3G WCDMA WWAN UMTS Wi Fi Card GPS UN2420

 

I know this might be a long shot, but are there any workarounds to getting such a card to work in a W530?

I tried pluggin it in, and whereas the first driver installs, the "Lenovo broadband activation" fails, the card shows up with a question mark in device manager, and troubleshooting it in "adapter settings" states that "there might be a problem with the driver"

I know that the chipset should be supported, so what is the problem here? Driver signing? Or Bios whitelist?

Any help much obliged Smiley Happy

Retired Support Specialist
Posts: 1,291
Registered: ‎12-06-2012
Location: Raleigh, NC
Views: 1,006
Message 2 of 5

Re: gobi 2000, wwan not detected - non-lenovo GOBI 2000

Hi, eyeland

 

Do you have a SIM card inserted in the machine? If not, this will be needed for WWAN access. Also, which version of Windows are you running, and what drivers did you download to get the card to work?

 

Thanks in advance,
Adam

______________________________________________________________________________________________________________
Did someone help you today? Press the star on the left to thank them with a Kudo!

If you find a post helpful and it answers your question, please mark it as an "Accepted Solution!" This will help the rest of the community with similar issues identify the verified solution and benefit from it.
alexanderblums
Blue Screen Again
Posts: 24
Registered: ‎05-15-2012
Location: Latvia
Views: 955
Message 3 of 5

Re: gobi 2000, wwan not detected - non-lenovo GOBI 2000

I`m having the same problem.. let me know if you find a solution. 

-----------------------------------------------------------------
W520 4270CTO, i7-2720QM, Quadro1000M, 2x 1920x1080 Display, 20GB RAM, 250GB Samsung 840 SSD, 512GB HDD, Windows 8 Pro 64-bit
Retired Support Specialist
Posts: 1,291
Registered: ‎12-06-2012
Location: Raleigh, NC
Views: 936
Message 4 of 5

Re: gobi 2000, wwan not detected - non-lenovo GOBI 2000

Hi, alexanderblums

 

Are you using a WWAN card like eyeland's, or is it a different brand/type? I'm just curious as to how similar the issues are between you two.

 

Thanks in advance,
Adam

______________________________________________________________________________________________________________
Did someone help you today? Press the star on the left to thank them with a Kudo!

If you find a post helpful and it answers your question, please mark it as an "Accepted Solution!" This will help the rest of the community with similar issues identify the verified solution and benefit from it.
alexanderblums
Blue Screen Again
Posts: 24
Registered: ‎05-15-2012
Location: Latvia
Views: 926
Message 5 of 5

Re: gobi 2000, wwan not detected - non-lenovo GOBI 2000

This is the one I have. As far as I can tell they are the same.

-----------------------------------------------------------------
W520 4270CTO, i7-2720QM, Quadro1000M, 2x 1920x1080 Display, 20GB RAM, 250GB Samsung 840 SSD, 512GB HDD, Windows 8 Pro 64-bit

Check out current deals!


Shop current deals

Top Kudoed Authors