cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
leopoldus
SCSI Port
Posts: 27
Registered: ‎08-02-2008
Location: Estonia
Views: 2,159
Message 1 of 3

hotkeys Alt+Ctrl+F1 - Alt+Ctrl+F5 - which pre-install application intercepts them

I used to use keys combination from Alt+Ctrl+F1 to Alt+Ctrl+F5 as hotkeys for certain application. But in my new Lenovo ThinkPad w530 with Windows 7 x64 I can not do it, as it seems, that some pre-installed software has registered these combination for itself. When I press them, absolutely nothing happens, but if I try to assign these combinations in my app, i get the error message, that they are already registered for some other application.

I've checked twice all installed applications, starting from Window 7 itself. Seems, that none of them uses these keys.

Well, I've tried than to stop virtually any software, incuding resident utilities, but this hotkyes are still busy Smiley Surprised

Is there any ideas, which piece of software pre-installed by Lenovo might reserve these combination for itself?

Or is there any way to detect, which application intercepts handling this keys?

Thanks in advance!

leopoldus
SCSI Port
Posts: 27
Registered: ‎08-02-2008
Location: Estonia
Views: 2,104
Message 2 of 3

Re: hotkeys Alt+Ctrl+F1 - Alt+Ctrl+F5 - which pre-install application intercepts them

So what? Whether nobody has the same issue with occupied hotkeys or has no time to answer?

 

I suppose, that the problem is somehow connected to the package Intel Management and Security Status, which is pre-installed by Lenovo. But i could not find any option to change these default hotkeys or disable them at all.

Highlighted
lastone1982
Blue Screen Again
Posts: 1
Registered: ‎11-04-2014
Location: United States
Views: 1,891
Message 3 of 3

Re: hotkeys Alt+Ctrl+F1 - Alt+Ctrl+F5 - which pre-install application intercepts them

Hi, I had this problem too when I upgraded to W540. Very frustrating. Your comment on Intel made me think of my Intel Graphic Options when I right click on my desktop. I went to Intel "Graphics Options" -> Hot Keys and in there I disabled the hot keys. It worked! FYI, I'm using ctrl alt f5 in visual studio. I hope this helps!

Check out current deals!


Shop current deals

Top Kudoed Authors