cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
kevin071586
Fanfold Paper
Posts: 4
Registered: ‎11-10-2008
Location: United States
Views: 5,323
Message 1 of 2

"Base System Device" not locating correct drivers - Ricoh 4in1 Memory Card Reader

Hi all,

 

I installed a clean copy of Windows Vista x64 Business Edition on my laptop the other night.  All of the drivers installed fine, except for an item called "Base System Device."  There were three of them similarly named, and two of them accepted drivers and installed properly after using Lenovo's System Update.  I cannot seem to find a third driver.  The problem device in device manager reads:

 

PCI\VEN_1180&DEV_0843&SUBSYS_....... REV11

 

I assume this is VendorID 1180, DeviceID 0843?  Does anybody have any idea of how to troubleshoot this before I call Lenovo for drivers?  The device drivers on their website do not work.

 

Thanks,

Kevin

Community Moderator
Community Moderator
Posts: 3,918
Registered: ‎01-05-2008
Location: DE
Views: 5,292
Message 2 of 2

Re: "Base System Device" not locating correct drivers - Ricoh 4in1 Memory Card Reader

Hello Kevin,

 

check this one out.

_________________________________________________________
Follow
@LenovoForums on Twitter!
Try the forum search, before first posting: Forum Search Option
Please insert your type, model (not S/N) number and used OS in your posts.
I´m a volunteer here using Lenovo Yoga C930, ThinkPad X1 Carbon 5th Gen. Silver Edition, ThinkPad 13, Yoga 900, ThinkPad T460s, IdeaCentre B540.
TIP: If your computer runs satisfactorily now, it may not be necessary to update the system.

English English Community      Deutsche Deutsche Community      Español Comunidad en Español

Check out current deals!


Shop current deals

Top Kudoed Authors