Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: S Series, ThinkPad Yoga and Twist Laptops
All Forum Topics
Options

14 Posts

02-05-2013

United Kingdom of Great Britain and Northern Ireland

40 Signins

260 Page Views

  • Posts: 14
  • Registered: ‎02-05-2013
  • Location: United Kingdom of Great Britain and Northern Ireland
  • Views: 260
  • Message 21 of 52

Re: Mouse movement in Tablet mode on Twist

2013-02-16, 16:15 PM

The problem goes away when I disable the touchpad.... 

Reply
Options

12 Posts

12-11-2012

Canada

35 Signins

215 Page Views

  • Posts: 12
  • Registered: ‎12-11-2012
  • Location: Canada
  • Views: 215
  • Message 22 of 52

Re: Mouse movement in Tablet mode on Twist

2013-02-17, 1:48 AM

Same here, when in tablet mode I absolutely need to disable the touch pad. Lenovo please uptade the driver so I don't have to do it by myself it's annoying!

Reply
Options

14 Posts

02-05-2013

United Kingdom of Great Britain and Northern Ireland

40 Signins

260 Page Views

  • Posts: 14
  • Registered: ‎02-05-2013
  • Location: United Kingdom of Great Britain and Northern Ireland
  • Views: 260
  • Message 23 of 52

Re: Mouse movement in Tablet mode on Twist

2013-02-17, 14:48 PM

I think I found the solution. 

 

It seems that the problem arises if you uncheck the option: "Pioritize fir TrackPoint and keyboard input" at TouchPad properties, under the Smart Check Settings/PalmCheck menu... 

 

Capture.PNG

Reply
Options

1 Posts

03-03-2013

madison, in

4 Signins

45 Page Views

  • Posts: 1
  • Registered: ‎03-03-2013
  • Location: madison, in
  • Views: 45
  • Message 24 of 52

Re: Mouse movement in Tablet mode on Twist

2013-03-03, 9:06 AM

I just bought my twist today and am having the exact same issue.  I see the mouse arrow bouncing around sometimes.  I have my page zooming in and out constantly and I have pages bouncing all over the place.  If I disable the trackpad it works fine but I don't want to have to do that everytime I switch to tablet mode...it's very annoying.  I installed ALL newest patches and this issue still persists.  Is there any fix for this?  I was very excited to purchase this laptop as I spent an hour with the floor model at office depot and this issue was not present there.  Is this just a software issue or is this a hardware issue that cannot be fixed?  I'd like to know because if this is unfixable, I would like to return it for the yoga and I only have 13 more days to do so.  Thanks.

Reply
Options

32 Posts

04-14-2013

USA

337 Signins

939 Page Views

  • Posts: 32
  • Registered: ‎04-14-2013
  • Location: USA
  • Views: 939
  • Message 25 of 52

Re: Mouse movement in Tablet mode on Twist

2013-04-14, 21:41 PM

I just got Thinkpad Twist 3347-2YU a few weeks ago and it has exactly the same issue. I tried all the suggestions but no lucks. I just tested the trackpoint (the red button) in the tablet mode and found it IS the reason for the moving/jumping cursor. I believe the real reason is that the back of the screen touches on the trackpoint leading to the moving cursor.

 

As some of the posts suggested, the trackpoint (and the touchpad) should be switched off in tablet mode. But why my twist cannot do that?

I updated all the drivers, and also tried the manufacturer's general driver for touchpad and trackpoint. The issue persists.

 

Any suggestions? Any expected software update to fix the issue? Any attention from Lenovo would be great.

 

By the way, I really want the trackpoint, but now I had to disable it....

 

What I don't like about the Twist is the short battery life and bugs and issues you can fine here and there.  

Reply
Options

35 Posts

02-05-2013

Canada

40 Signins

264 Page Views

  • Posts: 35
  • Registered: ‎02-05-2013
  • Location: Canada
  • Views: 264
  • Message 26 of 52

Re: Mouse movement in Tablet mode on Twist

2013-04-14, 21:45 PM

Well, you can either:

-Disable the TrackPoint

OR

-Change the scripts/registries so when the device is in tablet mode the trackpoint is disabled.

To be honest, I have a twist and the flashing cursor has no impact on the actual usage...

Reply
Options

32 Posts

04-14-2013

USA

337 Signins

939 Page Views

  • Posts: 32
  • Registered: ‎04-14-2013
  • Location: USA
  • Views: 939
  • Message 27 of 52

Re: Mouse movement in Tablet mode on Twist

2013-04-15, 0:25 AM

Thanks for reply. I really like the registry tweak to disable trackpoint in tablet mode. Would you like give more hints on this? It seems I could find the item for this. 

Reply
Options

35 Posts

02-05-2013

Canada

40 Signins

264 Page Views

  • Posts: 35
  • Registered: ‎02-05-2013
  • Location: Canada
  • Views: 264
  • Message 28 of 52

Re: Mouse movement in Tablet mode on Twist

2013-04-15, 0:44 AM

I'm not sure, but I have been searching through the registries and can't seem to find anything. I'm not sure if there is someone out there that can pinpoint a registry for me.. or instruct me on how to create one...

Reply
Options

6 Posts

04-16-2013

work

7 Signins

70 Page Views

  • Posts: 6
  • Registered: ‎04-16-2013
  • Location: work
  • Views: 70
  • Message 29 of 52

Re: Mouse movement in Tablet mode on Twist

2013-04-16, 19:56 PM

I have a 3347-2HU.  I was experiencing cursor creep when I came out of tablet mode.   The cursor would creep up to the top right of the screen and start doing random things to my icons in desktop mode.  Disabling the trackpad did work, but I believe the Lenovo Power Management Driver resolved this issue.

Reply
Options

32 Posts

04-14-2013

USA

337 Signins

939 Page Views

  • Posts: 32
  • Registered: ‎04-14-2013
  • Location: USA
  • Views: 939
  • Message 30 of 52

Re: Mouse movement in Tablet mode on Twist

2013-04-17, 13:51 PM

Yes I updated the power management software, and disabled the trackpad, but no luck. Thanks for the tips, anyway.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms