Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: S Series, ThinkPad Yoga and Twist Laptops
All Forum Topics
Options

135 Posts

01-19-2013

Austria

132 Signins

1387 Page Views

  • Posts: 135
  • Registered: ‎01-19-2013
  • Location: Austria
  • Views: 1387
  • Message 1 of 10

Yoga 15 does not start (LED comes on for 3 seconds then off again)

2019-10-09, 18:48 PM

Today I replaced a broken screen hinge on my Yoga 15 but after reassembly the device does not switch on anymore.

When I hit the power button the i LED on the ThinkPad logo comes on for about 3 seconds, no activity on screen or fan and then switches off again.

When I plug in the power the i LED flashes twice and the third blink is cut short (like 2 1/2 blinks).

 

I have already tried the following things

 

 - unplugging AC, battery and CMOS battery (with 60+ seconds pwr button hold thereafter)

 - unplugging and replugging HDD, SSD, RAM banks, screen connectors coming from left and right hinge

 - holding pwr button with battery and/or AC for 60+ seconds

 - pressing pwr 10 times in rapid succession before press/holding for 60 seconds

 

I'm at a loss what else I could try or what I could have possibly done wrong during the hinge replacement.

 

Any advice is desparately welcome

 

Andy

 

Reply
Options

6 Posts

09-24-2018

United States of America

7 Signins

67 Page Views

  • Posts: 6
  • Registered: ‎09-24-2018
  • Location: United States of America
  • Views: 67
  • Message 2 of 10

Re: Yoga 15 does not start (LED comes on for 3 seconds then off again)

2019-10-18, 17:32 PM

 wrote:

Today I replaced a broken screen hinge on my Yoga 15 but after reassembly the device does not switch on anymore.

When I hit the power button the i LED on the ThinkPad logo comes on for about 3 seconds, no activity on screen or fan and then switches off again.

When I plug in the power the i LED flashes twice and the third blink is cut short (like 2 1/2 blinks).

 

I have already tried the following things

 

 - unplugging AC, battery and CMOS battery (with 60+ seconds pwr button hold thereafter)

 - unplugging and replugging HDD, SSD, RAM banks, screen connectors coming from left and right hinge

 - holding pwr button with battery and/or AC for 60+ seconds

 - pressing pwr 10 times in rapid succession before press/holding for 60 seconds

 

I'm at a loss what else I could try or what I could have possibly done wrong during the hinge replacement.

 

Any advice is desparately welcome

 

Andy

 


Unfortunately its the BIOS.

 

Regards,

Shane

Reply
Options

135 Posts

01-19-2013

Austria

132 Signins

1387 Page Views

  • Posts: 135
  • Registered: ‎01-19-2013
  • Location: Austria
  • Views: 1387
  • Message 3 of 10

Re: Yoga 15 does not start (LED comes on for 3 seconds then off again)

2019-10-19, 6:18 AM

Does this mean there is no remedy to that?

 

Reply
Options

4437 Posts

07-24-2013

Switzerland

13143 Signins

378688 Page Views

  • Posts: 4437
  • Registered: ‎07-24-2013
  • Location: Switzerland
  • Views: 378688
  • Message 4 of 10

Re: Yoga 15 does not start (LED comes on for 3 seconds then off again)

2019-10-19, 10:28 AM

 

Did you removed or disconneted the internal battery before doing anything? Check also that all cables correctly connected.

 

If you remove the RAM, hard drive, wlan and wwan card and try to boot, do you hear a series of beeps?

 

-


Using Search to find your answers in Lenovo and Moto Community
Reply
Options

135 Posts

01-19-2013

Austria

132 Signins

1387 Page Views

  • Posts: 135
  • Registered: ‎01-19-2013
  • Location: Austria
  • Views: 1387
  • Message 5 of 10

Re: Yoga 15 does not start (LED comes on for 3 seconds then off again)

2019-10-19, 11:15 AM

Thanks for the reply.

 

 

Yes, I did remove the battery.

 

And nope, I didn't hear any beeps nor did the fan spin up (although I'm not sure whether my device has WWAN - I've not unplugged that yet - I'll try later)

Reply
Options

4437 Posts

07-24-2013

Switzerland

13143 Signins

378688 Page Views

  • Posts: 4437
  • Registered: ‎07-24-2013
  • Location: Switzerland
  • Views: 378688
  • Message 6 of 10

Re: Yoga 15 does not start (LED comes on for 3 seconds then off again)

2019-10-19, 13:15 PM

Try unplugging everything, if you hear no beeps after booting with no RAM, cards and drives, that's then a bad omen... :-( 

 

And one more thing, disconnect the trackpad cable as well.

 

-


Using Search to find your answers in Lenovo and Moto Community
Reply
Options

135 Posts

01-19-2013

Austria

132 Signins

1387 Page Views

  • Posts: 135
  • Registered: ‎01-19-2013
  • Location: Austria
  • Views: 1387
  • Message 7 of 10

Re: Yoga 15 does not start (LED comes on for 3 seconds then off again)

2019-10-19, 14:33 PM

Thanks again, even when that means that I'm probably owner of a dead Yoga15 now :-(

 

I wasn't able to locate WWAN module. The SIM card holder seems to directly soldered onto the mainboard.

However, I removed everything (after first disconnecting the battery) else (WLAN, HDD, M.2 SSD, TouchPad, RAM banks) and then reconnected the battery and switched the device on but didn't get any sound of it :-O

 

 

Reply
Options

4437 Posts

07-24-2013

Switzerland

13143 Signins

378688 Page Views

  • Posts: 4437
  • Registered: ‎07-24-2013
  • Location: Switzerland
  • Views: 378688
  • Message 8 of 10

Re: Yoga 15 does not start (LED comes on for 3 seconds then off again)

2019-10-19, 18:01 PM

 wrote:

I removed everything (after first disconnecting the battery) else (WLAN, HDD, M.2 SSD, TouchPad, RAM banks) and then reconnected the battery and switched the device on but didn't get any sound of it :-O 


Most probably dead mobo indeed...  :smileysad:

 

Does the fan spin?

 

-


Using Search to find your answers in Lenovo and Moto Community
Reply
Options

135 Posts

01-19-2013

Austria

132 Signins

1387 Page Views

  • Posts: 135
  • Registered: ‎01-19-2013
  • Location: Austria
  • Views: 1387
  • Message 9 of 10

Re: Yoga 15 does not start (LED comes on for 3 seconds then off again)

2019-10-19, 18:55 PM

Nope, the fan doesn't spin up at all.

Reply
Options

4437 Posts

07-24-2013

Switzerland

13143 Signins

378688 Page Views

  • Posts: 4437
  • Registered: ‎07-24-2013
  • Location: Switzerland
  • Views: 378688
  • Message 10 of 10

Re: Yoga 15 does not start (LED comes on for 3 seconds then off again)

2019-10-19, 22:46 PM

Well, I'm running out of ideas. Last thing you could try is the reset hole at the bottom, and remove the CMOS battery (the yellow one) for few minutes and try to boot again.

 

-


Using Search to find your answers in Lenovo and Moto Community
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms