Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: S Series, ThinkPad Yoga and Twist Laptops
All Forum Topics
Options

3 Posts

12-24-2016

Bulgaria

7 Signins

40 Page Views

  • Posts: 3
  • Registered: ‎12-24-2016
  • Location: Bulgaria
  • Views: 40
  • Message 1 of 3

Yoga S1 (20CD) Strange HDD password behaviour

2016-12-27, 7:00 AM

Hello to everyone,

I'll need your help.

 

I installed a new, fresh Win 8.1 operating system on my Yoga S1. I also mount a new Intel SSD in the place of the old HDD. So it's way faster now :)

I need to have a HDD password, also a start-up password. So, i set the same password (I'm sure, double-triple check it) for supervisor, power-on and HDD password. I enabled the password on restart option.

So here is the problem - when i power on the Yoga, it asks for the power-on pass. I enter it and it is corect. Then, it shows that it enters the HDD1 pass automatically and it is succesfull. The system boots and it's fine. But when i press Restart from Windows, it powers off, ask for power-on pass - correct, then it asks for HDD1 pass. It's the same and should be automatically filled, like in cold start. Ok, it enter it manually, but it is incorrect. I also tried with blank pass, but without succes. So, after three incorect passwods, it freezes. Then, I power off completelly, start again, enter the power-on pass and it's fine, it boots the OS. So, it's not working on restart, but cold starts are OK. As I said, I checked many thimes that the passwords are the same.

 

Please advice guys.

Thanks to everyone

Reply
Options

11961 Posts

01-02-2010

United States of America

40256 Signins

423769 Page Views

  • Posts: 11961
  • Registered: ‎01-02-2010
  • Location: United States of America
  • Views: 423769
  • Message 2 of 3

Re: Yoga S1 (20CD) Strange HDD password behaviour

2016-12-27, 7:20 AM

Do you still have the 2.5: drive also?  I have seen this behavior once before in a machine with a 2.5" drive and an M.2 SSD.  It turned out that the problem was related to the 2.5" drive, even though the bad pw showed up on the M.2 drive at restart.  My 2.5" drive was originally from an HP and there was something screwed up in the HP firmware that interfered with the M.2 drive.  It took me a long time to figure out what was wrong.  It also might have the same symptoms with an HP SSD


Rich


I do not respond to requests for private, one-on-one help. Your questions should be posted in the appropriate forum where they may help others as well.

If a response answers your question, please mark it as the accepted solution.

I am not an employee or agent of Lenovo.
Reply
Options

3 Posts

12-24-2016

Bulgaria

7 Signins

40 Page Views

  • Posts: 3
  • Registered: ‎12-24-2016
  • Location: Bulgaria
  • Views: 40
  • Message 3 of 3

Re: Yoga S1 (20CD) Strange HDD password behaviour

2016-12-28, 20:31 PM

Yep, actually it is working fine with the original WD Blue series HDD. The M2 SSD is also working fine with or without password. But this is not a solution for me :(

I installed the latest BIOS version, tried with user auser+master password but without success.

 

Any ideas are welcomed

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms