English Community

ThinkPad NotebooksThinkPad: S Series, ThinkPad Yoga and Twist Laptops
All Forum Topics

1 Posts



8 Signins

208 Page Views

  • Posts: 1
  • Registered: ‎07-10-2017
  • Location: LV
  • Views: 208
  • Message 1 of 1

Lenovo ThinkPad Yoga S1. Can't encrypt drive using BitLocker. Incorrect PIN.

2017-07-10, 14:23 PM

Hello! :)


Lenovo ThinkPad Yoga S1. Machine Type Model 20C0S2HL00

Screen: 12.5" IPS touchscreen 1920 x 1080 ( Full HD )

CPU: Intel Core i5-4210U 1.7 GHz (Processor Graphics - Intel HD Graphics 4400)


Disk: SSD (Default SSD SandDisk 128GB was changed to SSD SanDisk X400 256 GB)

BIOS version (UEFI BIOS GQET52WW (1.32) UEFI BIOS Date (Year-Month-Day) 2017-05-04

BIOS Options: Main: UEFI Secure Boot: Off. Startup: UEFI/Legacy Boot: Both; UEFI/Legacy Boot Priority: Legacy First; CSM Support: Yes; Boot Mode: Quick; Option key Display: Enabled; Boot device List F12 Options: Enabled; Boot Order Lock: Disabled. Security: Secure Boot: Disabled; Platform Mode: User Mode; Secure Boot Mode: Standard Mode.

Operating System: Windows 8.1 Pro 64-bit

Ultrabook have TPM module. I want encrypt whole drive. 

My steps to encrypt whole drive using BitLocker:

  1. First I choose Operating System drive and click at "Turn On BitLocker". 
  2. Choose how you want to unlock your drive during startup: Enter a PIN (recommended). 
  3. How do you want to back up your recovery key: Save to a USB flash drive.
  4. Choose how much of your drive to encrypt: Encrypt entire drive (slower but best for PCs and drives already in use).
  5. I checked the Run BitLocker system check option, and clicked Continue.
  6. Then I restarted ultrabook.
  7. BitLocker prompt to enter encryption password to unlock the drive. I entered the correct password (also I pressed Insert key to see the typed password). After password been entered BitLocker show "Incorrect password; please enter the password again". I tried many times but BitLocker show that entered password is incorrect.
  8. I pressed "Esc to continue"
  9. Then after Windows loading, I logged on to the system. and got error "BitLocker could not be enabled. The drive cannot be unlocked with the key provided. Confirm that you have provided the correct key and try again. C: was not encrypted."

Also I tried many times to encrypt the drive using Bitlocker with steps I described above. Ultrabook is added to Active Directory and ultrabook Active Directory user have administrator rights.


I tried at Local Group Policy Editor to choose options (Computer Configuration-Administrative Templates-Windows Components-BitLocker Drive Encryption-Operating System Drives-Require additional authentication at startup I checked "Enabled" and checked in this GPO option "Allow BitLocker without a compatible TPM (require a password or a startup key on a USB flash drive)". Also I checked "Enabled" to the GPO "Allow enhanced PINs for startup".) Then I enabled this GPOs I run at CMD command: "Gpupdate /force" to update Group Policies at this ultrabook. 


Also I tried to encrypt the drive without choosing Bitlocker option "Run BitLocker system check option". After this ultrabook was successfully encrypted with BitLocker and BitLocker require to restart the computer to complete encryption, but after I entered the correct password BitLocker show that entered password is Incorrect. After Incorrect password message I choose option "Press Enter to continue" and entered Recovery key that been saved at the USB flash drive. Then I can log on to system. But after ultrabook turn off, restart, sleep or hibernate - BitLocker prompt to enter encryption password to unlock the drive. I entered the correct password. After password been entered BitLocker show that entered password is Incorrect.


Also i tried to enter PIN (before enabling GPO - "Allow enhanced PINs for startup") using Fn functions keys.


Does anyone have any idea how to solve this problem?

Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop