cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
TheMajor
Paper Tape
Posts: 2
Registered: ‎01-21-2018
Location: PL
Views: 182
Message 1 of 1

Lenovo Thinkpad S1 Yoga 12 - SSD "to interrupt normal strat up, press Enter"

Hi,

 

I have a issue with the SSD in my S1 Yoga, the thing is that the device stopped booting and after I press the power button it shows the Lenovo logo and "to interrupt normal strat up, press Enter" and it freezes - no reaction to keyboard. I thought that it's because of an outdated BIOS, so I updated the BIOS - no luck. I tried a brand new Samsung 860 Evo SSD with the same result. I did some digging on the Internet and found that it might be the SSD firmware that needs updating, so I attached the SSD to a PC and checked for firmware updates via the Samsung Magician software, but it was already running the most recent firmware.
So I tried to start the Yoga without any disk and it went past the Lenovo logo, then I tried wint an old HDD drive and it also works ... It seems that the issue is only with SSD drives (at least the original one and a new Samsung 860 Evo).

I'm running BIOS version 1.34 JEET85WW and the Machine Model type is 20DL0029IX.

 

Has anyone got any ideas what to do to get the SSD working?

Check out current deals!


Shop current deals

Top Kudoed Authors