cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
chanchoblake
What's DOS?
Posts: 1
Registered: ‎07-20-2016
Location: US
Views: 849
Message 1 of 1

Lenovo Yoga 260 and OneLink+ dock ethernet not working.

Hello Community,

 

I have a new Yoga 260 with Win7 Enterprise x64.

The issue I am having is the ethernet is not being recognized while the Onelink+ dock is plugged in. I have tried another dock and same results. I also have a separate ethernet adapter which I can use but plugs into the same port as the dock. When the ethernet adapter is plugged in I am able to use ethernet. So, the problem only exists when plugged into the dock. I looked through the BIOS but didn't see too much in the way of USB configuration changes. Also, in device manager the Onelink+ dock has a yeild sign and says cannot find the driver. I have tried to install the driver from OEM and it says the driver is already up to date. If anyone needs more info please let me know.

 

Any help would earn you 1000 internets?

Check out current deals!


Shop current deals

Top Kudoed Authors