cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
hkamalh
Fanfold Paper
Posts: 6
Registered: ‎08-25-2016
Location: US
Views: 528
Message 1 of 3

Stuck at Lenovo splash screen (TPY 15)

Updating Windows 10 (I think to 1607), there were a number of restarts.

Now the laptop is stuck at the Lonovo splash screen.

Any suggestions on what to do?

 

Thanks

 

[Type: 20DQ-001KUS]

Community Moderator
Community Moderator
Posts: 4,286
Registered: ‎11-18-2012
Location: US
Views: 509
Message 2 of 3

Re: Stuck at Lenovo splash screen (TPY 15)

Welcome to the Lenovo Community !

 

I had the same problem when I attempted the Windows Anniversary Update on my Thinkpad Yoga S1.  Try rebooting the computer 1 or 2 times after forcing a shut down by pressing and holding the power button.  Windows should then offer to restore your previous version of Windows 10.  Once it is restore then use the Media Creation Tool for the Anniversary Upgrade and choose the option to KEEP your files and apps.  With the Media Creation Tool my Yoga successfully completed the 2nd reboot and the install completed the 75 to 100% process.  The article below will explain how to use the Media Creation Tool for installing the Anniversary Update......

 

http://www.windowscentral.com/how-get-windows-10-anniversary-update



___________________________________________________________
♦ Find a post helpful? Thank that member by clicking on the ☆Star☆ below
     to award them a Kudo.
♦ Posting a problem and a reply is helpful and it answers your question,
     please mark it as an "Accept As Solution"
♦ I'm not a Lenovo employee, just a volunteer geek who likes to help folks.
Sorry, I don't read unsolicited Private Messages. If you have an issue, posting in     the appropriate forum is the best way to get assistance.

Communities:    English English    Deutsche Deutsche     Español Español     Portugues Portugues     Russian flag Русскоязычное

hkamalh
Fanfold Paper
Posts: 6
Registered: ‎08-25-2016
Location: US
Views: 503
Message 3 of 3

Re: Stuck at Lenovo splash screen (TPY 15)

Before seeing your post, Adam from Lenovo chat support guided me to get in to bios and also diagnostics checks but we could never get it to boot up. The computer finally got in to repair options. I had no restore point and no external boot options and no startup repair options worked. I was advised to take it to a service center and have W10 reinstalled (with all data being lost).

 

I looked on some sites (windowscentral was v helpful) and decided to try sfc / scannow from the pre-boot command prompt. I ran it a couple of times and then on a restart was finally given the option to startup using a previous version of windows (which wasn't available as an option before).

 

So I finally got in to Windows and ran troubleshooter and updater. The updater is no longer downloading the Anniversary Update (thankfully!). I'll try your option after saving data...Thanks for the tip

Check out current deals!


Shop current deals

Top Kudoed Authors