Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: S Series, ThinkPad Yoga and Twist Laptops
All Forum Topics
Options

2 Posts

08-31-2015

Germany

2 Signins

41 Page Views

  • Posts: 2
  • Registered: ‎08-31-2015
  • Location: Germany
  • Views: 41
  • Message 1 of 1

ThinkPad Yoga 14 UltraNav not working

2015-08-31, 22:54 PM

I just recieved a brandnew Lenovo ThinkPad Yoga 14 (i5-5200U, no Graphicscard, 8GB RAM, 256GB SSD, Win8.1). After starting it for the FIRST time the UltraNav unit just isn't working. So the touchpad and Trackpoint just don't work. There even is no cursor on the screen. 

I restarted for a few times until there were no further updates for Windows. Still not working. Then I deinstalled the AlpsUltraNav driver, restarted and reinstalled it. Restarted, still not working. After that I thought it might be disabled in the BIOS, but I couldn't find an option to enable it, so I just loaded the default BIOS-settings. Now I can't even open the BIOS anymore (I hit Enter during startup but nothing happens)  and the UltraNav still isn't working. 

In the device manager it is listed as ThinkPad UltraNav and the driverversion is 8.216.1616.114. Windows says the device is working fine, but it doesn't. Has anyone an idea what could be wrong? Or is it an hardwaredefect and the UltraNav is just broken or the system thinks that the device is in tabletmode and the UltraNav is disabled? And how can I open the BIOS when hitting Enter just doesn't work?

 

 

 

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms