Showing results for 
Search instead for 
Did you mean: 
Blue Screen Again
Posts: 1
Registered: ‎11-20-2014
Location: Midwest
Views: 6,682
Message 1 of 6

Thinkpad Yoga S1 Bios update failure

I have a TP S1 Yoga (Model 20CDCTo1WW) running Windows 8.1 Pro 64bit. I utilize it mostly at work and have it hooked up to a Thinkpad Onlink Pro Dock.  I use the dock to run two external monitors, for connecting to our network (through an ethernet cable) and utilize the USB ports on the front/back to hook up a wireless keyboard/mouse, for powering my phone and for thumbdrives.  I had the problem of the Onelink having port "flapping" issues (network would disconnect and connect at random times) as discussed elsewhere in these forums.  The solution that I found was to update the bios.


I proceeded to attempt to update the bios (which I had not done since I purchased it in January 2014).  The current bios version is: GQET32WW (1.12), 1/22/2014.  I downloaded the TP Yoga bios update utility for Windows 8.1 (64-bit), Version 1.18.  I read the README and then ran the utility.  It installed the utility software to a location on the local drive ("c:" ) and then proceeded.  I went through the setup screens, selecting the "Update ThinkPad BIOS" clicking through a few more text boxes (with the warning about not powering off, keeping it plugged in, etc) until it asked to reboot. I clicked OK to reboot, which it did.  This is the next thinkg I seen on the screen:


Link to image


I waited about 30 minutes and nothing.  I left it on at work and came back ~12 hours later, still stuck on this screen. The power button did not turn it off no matter how long I held (1 minute) it.  It would beep everytime I pressed and released it.  I freaked until I found another article about a reset button on the bottom of the unit that you actived with a pin. This shut it down.  I was able to start it up, unfortunately it did not update the BIOS.


I have tried this process a few more times repeating the steps above and then trying it by:


+changing the bios version (used V1.17)

+changing a few security settings in the bios

+running it as an administrator (by right clicking), I am running as a administrator


Everytime it gets stuck on this screen, I reset it and bios remains the same. I only have the power cable hooked up to the laptop (no dock attached) when doing this.  


I have searched these forums and googled this for the last few days to no avail.  I am assuming there is a setting within the bios that needs to be switched off????  Any help you would provide would be appreciated.


Moderator note: large image(s) converted to link(s):  About Posting Pictures In The Forums

Paper Tape
Posts: 13
Registered: ‎02-01-2014
Location: United Kingdom
Views: 6,242
Message 2 of 6

Re: Thinkpad Yoga S1 Bios update failure

I'm having the exact same issue. Tried USB CD bootable update as well, but always stuck on "Read current BIOS."

Did you resolve this problem in the end?
Paper Tape
Posts: 13
Registered: ‎02-01-2014
Location: United Kingdom
Views: 6,259
Message 3 of 6

Re: Thinkpad Yoga S1 Bios update failure

Good news. I've managed to resolve the problem. Just in case anyone else has the same issue.


I reset the bios to factory settings, and disabled the secure boot entirely and it updated! You could try with just the latter first, else do a full reset.


If you reset you might find that the system won't boot from the hard/ss drive. You have to switch UEFI to "Both". At least that is what I found.

Paper Tape
Posts: 1
Registered: ‎03-07-2016
Location: Switzerland
Views: 5,544
Message 4 of 6

Re: Thinkpad Yoga S1 Bios update failure

I confirm I had to reset settings to factory defaults before being able to upgrade (from 1.07 to 1.22). Deactivating Secure Boot was not sufficient. I updated from a USB key (image extracted from BIOS Update CD by El Torito).

What's DOS?
Posts: 2
Registered: ‎08-10-2016
Location: NZ
Views: 4,958
Message 5 of 6

Re: Thinkpad Yoga S1 Bios update failure

Very similar problem with Yoga 260 and latest BIOS update. However, computer freezes after applying 20% into applying BIOS update on reboot. Waited 30 mins, 1 hr, 2 hrs. Rebooted. Bricked. Terrible product.
Fanfold Paper
Posts: 11
Registered: ‎12-02-2015
Location: FI
Views: 4,044
Message 6 of 6

Re: Thinkpad Yoga S1 Bios update failure

I have an issue with the BIOS update too. I run Lenovo Companion -program and it is urging to update to the latest BIOS version as the current BIOS is rather old 1.09. I follow the procedure ending up with the error; "Fail to do module option. The utility process has not completed." Dead end.


What to do next?




Check out current deals!

Shop current deals

Top Kudoed Authors