cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Rnx3
Paper Tape
Posts: 3
Registered: ‎10-07-2016
Location: US
Views: 232
Message 1 of 3

Yoga 14 GEN1, Trackpad switch issue

Hello everybody, before I get pointed to every other thread about varying similar issues, I would like to say that I have literally read and tried all the options in both 
https://forums.lenovo.com/t5/ThinkPad-S-Series-ThinkPad-Yoga/Yoga-14-1st-gen-Clickpad-Trackpad-Repla...
https://forums.lenovo.com/t5/ThinkPad-S-Series-ThinkPad-Yoga/Switch-ThinkPad-Yoga-Clickpad-with-new-...
I recently just switched out the clickpad for the trackpad on my yoga 14, gen1. I am currently having the issue of the mouse properties not even showing a synaptics tab. There are no options for any multitouch for the touchpart of the pad, my physical buttons on the pad works fine though. I noticed that the driver is seen as synaptics pointing device? Shouldn't it be synaptics touchpad? Anyways I have no access/options for the multitouch. Any ideas? I'm willing to try anything at this point. I don't want to do a clean reinstall of windows 10 yet, busy with tons of work. Thanks

 

Guru
Posts: 1,923
Registered: ‎02-27-2012
Location: US
Views: 189
Message 2 of 3

Re: Yoga 14 GEN1, Trackpad switch issue

Hi.

 

Can you please post the full model number of yout Thinkpad Yoga 14?

Maybe you can try on the support site and download the latest trackpad/trackpoint driver to reinstall it.

 

Regards












Martín Itúrbide
OS2World.com NewsMaster
Self-proclaimed Trackpoint Fan Club President
"Don't Panic" 
Wil Wheaton
Remember: Your Friend Wil Declares....
Please click "Kudos" for Ego Boost !!


 

Rnx3
Paper Tape
Posts: 3
Registered: ‎10-07-2016
Location: US
Views: 180
Message 3 of 3

Re: Yoga 14 GEN1, Trackpad switch issue

Thank you for the reply, the system is the thinkpad yoga 14 (20DM). I figured out the solution and it was the fact that this touchpad is an ALPS one. So I did install the alps driver and that worked but in doing so it created another bug/issue. The screen will not auto rotate and the touchpad wont disable when the whole system is in tent or tablet mode. I already have the intel sensor drivers installed from here.

https://forums.lenovo.com/t5/ThinkPad-S-Series-ThinkPad-Yoga/Thinkpad-Yoga-14-20FY-Cannot-Auto-Rotat...

I already went through the settings and there is no checkbox/whatnot for "disabled rotation" as some online sources indicate. And the rotation lock button is greyed out and would not allow me to enable it. I do noticed that multiple people suffer from similar issues, and I believe I know what is the underlying issue. When I was changing the drivers back and forth, the synaptics drivers allowed the autorotate to work, and the moment when alps ones was installed, the rotate would not work. Any ideas? or anyway to edit the alps drivers to work?

Check out current deals!


Shop current deals

Top Kudoed Authors