cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
ScruffR
SCSI Port
Posts: 118
Registered: ‎01-19-2013
Location: AT
Views: 374
Message 1 of 10

Yoga 15 does not start (LED comes on for 3 seconds then off again)

Today I replaced a broken screen hinge on my Yoga 15 but after reassembly the device does not switch on anymore.

When I hit the power button the i LED on the ThinkPad logo comes on for about 3 seconds, no activity on screen or fan and then switches off again.

When I plug in the power the i LED flashes twice and the third blink is cut short (like 2 1/2 blinks).

 

I have already tried the following things

 

 - unplugging AC, battery and CMOS battery (with 60+ seconds pwr button hold thereafter)

 - unplugging and replugging HDD, SSD, RAM banks, screen connectors coming from left and right hinge

 - holding pwr button with battery and/or AC for 60+ seconds

 - pressing pwr 10 times in rapid succession before press/holding for 60 seconds

 

I'm at a loss what else I could try or what I could have possibly done wrong during the hinge replacement.

 

Any advice is desparately welcome

 

Andy

 

ShanP
Paper Tape
Posts: 6
Registered: ‎09-23-2018
Location: US
Views: 284
Message 2 of 10

Re: Yoga 15 does not start (LED comes on for 3 seconds then off again)


@ScruffR wrote:

Today I replaced a broken screen hinge on my Yoga 15 but after reassembly the device does not switch on anymore.

When I hit the power button the i LED on the ThinkPad logo comes on for about 3 seconds, no activity on screen or fan and then switches off again.

When I plug in the power the i LED flashes twice and the third blink is cut short (like 2 1/2 blinks).

 

I have already tried the following things

 

 - unplugging AC, battery and CMOS battery (with 60+ seconds pwr button hold thereafter)

 - unplugging and replugging HDD, SSD, RAM banks, screen connectors coming from left and right hinge

 - holding pwr button with battery and/or AC for 60+ seconds

 - pressing pwr 10 times in rapid succession before press/holding for 60 seconds

 

I'm at a loss what else I could try or what I could have possibly done wrong during the hinge replacement.

 

Any advice is desparately welcome

 

Andy

 


Unfortunately its the BIOS.

 

Regards,

Shane

ScruffR
SCSI Port
Posts: 118
Registered: ‎01-19-2013
Location: AT
Views: 273
Message 3 of 10

Re: Yoga 15 does not start (LED comes on for 3 seconds then off again)

Does this mean there is no remedy to that?

 

Community Moderator
Community Moderator
Posts: 4,198
Registered: ‎07-24-2013
Location: CH
Views: 265
Message 4 of 10

Re: Yoga 15 does not start (LED comes on for 3 seconds then off again)

 

Did you removed or disconneted the internal battery before doing anything? Check also that all cables correctly connected.

 

If you remove the RAM, hard drive, wlan and wwan card and try to boot, do you hear a series of beeps?

 

-

L40SX/240/240X/340CSE/360PE/365XD/380D/380E/380XD/380Z/390/560E/560X/570/600/600E/750Cs/755C/760CD/760EL/760XD/770E/A20p/A22/A31/i1600/G40/R50p/R61i/S30/SL510/T22/T4x/T6x/T4x0/T5x0/W5x0/W700/X1/X2x/X3x/X4x/X6x/X6xT/X2xx/X200T/X30x/Z60m/Z61x



Español Comunidad en Español  English English Community  Deutsche Deutsche Community   ru.gif Русскоязычное Сообщество

Untitled-4.png
ScruffR
SCSI Port
Posts: 118
Registered: ‎01-19-2013
Location: AT
Views: 256
Message 5 of 10

Re: Yoga 15 does not start (LED comes on for 3 seconds then off again)

Thanks for the reply.

 

 

Yes, I did remove the battery.

 

And nope, I didn't hear any beeps nor did the fan spin up (although I'm not sure whether my device has WWAN - I've not unplugged that yet - I'll try later)

Community Moderator
Community Moderator
Posts: 4,198
Registered: ‎07-24-2013
Location: CH
Views: 250
Message 6 of 10

Re: Yoga 15 does not start (LED comes on for 3 seconds then off again)

Try unplugging everything, if you hear no beeps after booting with no RAM, cards and drives, that's then a bad omen... :-( 

 

And one more thing, disconnect the trackpad cable as well.

 

-

L40SX/240/240X/340CSE/360PE/365XD/380D/380E/380XD/380Z/390/560E/560X/570/600/600E/750Cs/755C/760CD/760EL/760XD/770E/A20p/A22/A31/i1600/G40/R50p/R61i/S30/SL510/T22/T4x/T6x/T4x0/T5x0/W5x0/W700/X1/X2x/X3x/X4x/X6x/X6xT/X2xx/X200T/X30x/Z60m/Z61x



Español Comunidad en Español  English English Community  Deutsche Deutsche Community   ru.gif Русскоязычное Сообщество

Untitled-4.png
ScruffR
SCSI Port
Posts: 118
Registered: ‎01-19-2013
Location: AT
Views: 242
Message 7 of 10

Re: Yoga 15 does not start (LED comes on for 3 seconds then off again)

Thanks again, even when that means that I'm probably owner of a dead Yoga15 now :-(

 

I wasn't able to locate WWAN module. The SIM card holder seems to directly soldered onto the mainboard.

However, I removed everything (after first disconnecting the battery) else (WLAN, HDD, M.2 SSD, TouchPad, RAM banks) and then reconnected the battery and switched the device on but didn't get any sound of it :-O

 

 

Community Moderator
Community Moderator
Posts: 4,198
Registered: ‎07-24-2013
Location: CH
Views: 232
Message 8 of 10

Re: Yoga 15 does not start (LED comes on for 3 seconds then off again)


@ScruffR wrote:

I removed everything (after first disconnecting the battery) else (WLAN, HDD, M.2 SSD, TouchPad, RAM banks) and then reconnected the battery and switched the device on but didn't get any sound of it :-O 


Most probably dead mobo indeed...  Smiley Sad

 

Does the fan spin?

 

-

L40SX/240/240X/340CSE/360PE/365XD/380D/380E/380XD/380Z/390/560E/560X/570/600/600E/750Cs/755C/760CD/760EL/760XD/770E/A20p/A22/A31/i1600/G40/R50p/R61i/S30/SL510/T22/T4x/T6x/T4x0/T5x0/W5x0/W700/X1/X2x/X3x/X4x/X6x/X6xT/X2xx/X200T/X30x/Z60m/Z61x



Español Comunidad en Español  English English Community  Deutsche Deutsche Community   ru.gif Русскоязычное Сообщество

Untitled-4.png
ScruffR
SCSI Port
Posts: 118
Registered: ‎01-19-2013
Location: AT
Views: 228
Message 9 of 10

Re: Yoga 15 does not start (LED comes on for 3 seconds then off again)

Nope, the fan doesn't spin up at all.

Community Moderator
Community Moderator
Posts: 4,198
Registered: ‎07-24-2013
Location: CH
Views: 217
Message 10 of 10

Re: Yoga 15 does not start (LED comes on for 3 seconds then off again)

Well, I'm running out of ideas. Last thing you could try is the reset hole at the bottom, and remove the CMOS battery (the yellow one) for few minutes and try to boot again.

 

-

L40SX/240/240X/340CSE/360PE/365XD/380D/380E/380XD/380Z/390/560E/560X/570/600/600E/750Cs/755C/760CD/760EL/760XD/770E/A20p/A22/A31/i1600/G40/R50p/R61i/S30/SL510/T22/T4x/T6x/T4x0/T5x0/W5x0/W700/X1/X2x/X3x/X4x/X6x/X6xT/X2xx/X200T/X30x/Z60m/Z61x



Español Comunidad en Español  English English Community  Deutsche Deutsche Community   ru.gif Русскоязычное Сообщество

Untitled-4.png

And we're back...

Move delayed but still coming

Learn More

Check out current deals!


Shop current deals

Top Kudoed Authors