cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
aderlopas
Paper Tape
Posts: 3
Registered: ‎04-19-2017
Location: GR
Views: 875
Message 1 of 1

Yoga 260 20FE Secure Flash Authentication Failed during 1.67 Bios over 1.61

Hello, 

 

I am trying to flash the latest Yoga 260 20FE 1.67 Bios over my existing 1.61 version.

Both Manual download and using flash update utility and Lenovo Thinkvantage update download and flash fail with error:

 

Secure Flash Authentication Failed

 

From there on, I have to use a pin to restart the laptop.

 

Note that Apart from standard bios settings that were applied by 1.61 bios, I have also tried to flash with the following setup as well:

 

OS Optimized defaults: Disabled

Secure Rollback Prevention: Disabled

Secure Boot: Disabled

UEFI/Legacy Boot: Both

UEFI/Legacy Boot Priority: Legacy First

 

Same result.

 

Note with the current Bios I have mainly two issues:

1. OS does not boot sometimes when attaching external monitor (confirmed fixed in 1.67 that I am trying to flash)

2. Windows 10 will not totally shutdown. Instead laptop will enter sleep mode (blinking power button)

 

Any ideas?

Check out current deals!


Shop current deals

Top Kudoed Authors