cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Ciffi
Paper Tape
Posts: 3
Registered: ‎01-02-2018
Location: IT
Views: 440
Message 1 of 1

Yoga 260 - Touchpad/Trackpoint Issue after bios update

Hi All,

in the last days i performed a bios upgrade for an issue that now is solved:

 

sometime when i powered on my Yoga 260 only with battery - fully charged - it didn't switch on.....it needed to feel the AC plugged in just for a minute (and than plugged it off), to let me switch on the laptop with battery.

 

 

After the Bios Upgrade (N1GET84W 1.63 - 21/12/2017), everythings seems to work properly except for Touchpad/Trackpad:

 

  • Uefi Bios is correctly configured with the two field of Touchpad and Trackpoint "Enabled"
  • I upgraded all driver of my laptop from Windows Update and from Lenovo Support web page (also checked from Lenovo Vantage app)
  • Under "Mouse Settings" the Touchpad/Trackpoint settings are enabled01.PNGMouse Settings

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  • My O.S.: Windows 10 Pro - Versione: 10.0.16299 - Build: 16299

 

I searched on forum and on internet but i found similar issues with no solutions that worked for me.

 

Any idea about it?

 

Best regards to all and Happy New Year!

Check out current deals!


Shop current deals

Top Kudoed Authors