cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
yipcw
Token Ring
Posts: 77
Registered: ‎05-20-2011
Location: US
Views: 975
Message 1 of 4

thinkpad yoga 370 - clean install - lenovo settings dolby missing presets

We got users with "clean install" Windows 10 on the ThinkPad Yoga 370 instead of factory image.  in Lenovo Settings, audio, dolby section, the presets that are in OEM load are all missing.  we tried uninstall Lenovo Settings, Conexant audio driver, SIF, reinstall, same things - the enable button is there, but no profiles for dynamic, movie, music, gaming, and voice.

 

anyone have seen this issue (or on other machines?), any idea how to reinstall those?  i wonder whether we are missing some pieces.

 

yoga370-lenovo_settings-dolby-missing_presets-1.gif

Lenovo Employee rbkirk
Lenovo Employee
Posts: 798
Registered: ‎02-20-2009
Location: US
Views: 845
Message 2 of 4

Re: thinkpad yoga 370 - clean install - lenovo settings dolby missing presets

Just saw this, so sorry there was a long time between a response.

 

My guess is you applied the image via SCCM, and did an INF/PnP install of the sound driver...

 

Instead, do it like any other application under the auspices of an admin user in a task sequence...install it like a program, not a driver. If you install it under the auspices of the system account, you can sometimes have "issues"

 

The silent install string for any item can be determined by putting in the 4 digit machine type here for different packages

https://download.lenovo.com/cdrt/tools/drivermatrix/dm_2.html

 

As a way to test this, run the system through your imaging procedure, but DON'T install the Lenovo Settings app, and DON'T install the sound driver at all. After that, log onto the system as a local admin, and manually install both. If you see all the profiles for sound correctly established, it is your imaging procedure that is at fault...

 

Also, if you need to sideload the Lenovo Settings App, it is here: https://support.lenovo.com/us/en/solutions/hf003321

yipcw
Token Ring
Posts: 77
Registered: ‎05-20-2011
Location: US
Views: 834
Message 3 of 4

Re: thinkpad yoga 370 - clean install - lenovo settings dolby missing presets

thanks for the info. it confirms what we figured out so far. the ones i tried with local admin. worked. the ones other client support group tried with a different account don't work. we haven't figured out what is the difference between the two sets causes the discrepancy until now, it all makes sense. i will pass it to the SCCM domain app admin. division to see whether they can push something out to fix it. thanks.
Highlighted
Lenovo Employee rbkirk
Lenovo Employee
Posts: 798
Registered: ‎02-20-2009
Location: US
Views: 818
Message 4 of 4

Re: thinkpad yoga 370 - clean install - lenovo settings dolby missing presets

I realize you did not know it at the time, but this is really a question for the Enterprise Client Management Forum here. Posting a link to our Deployment Resources page, so you will have a bunch of good resources...including the link to the forum

 

https://pcsupport.lenovo.com/us/en/solutions/thinkdeployment

 

Admittedly, this was a subtle, sneaky problem to solve.....

 

 

Check out current deals!


Shop current deals

Top Kudoed Authors