Showing results for 
Search instead for 
Did you mean: 
Paper Tape
Posts: 3
Registered: ‎10-08-2016
Location: DE
Views: 448
Message 1 of 3

won't charge >65%

Ok so I've got that new  Laptop yesterday and yet  it simply won't charge over 65%.

It's only draining power from the power supply. It says, that it's not charging.


Allright so I've gooogled it, but non of those solutions seem to work for me, because i can't find the options i've found.


I just wanna charge that battery. How can i fix it? Can't find options for the max charging on both windows and lenovo settings.





Community SuperMod
Community SuperMod
Posts: 5,522
Registered: ‎06-26-2008
Location: US
Views: 415
Message 2 of 3

Re: won't charge >65%

Good day and welcome to the community.

Please provide more information about your system (model, OS, recent updates, etc), otherwise it will be difficult for the community to assist you. We will also be able to confirm that your post is in the proper forum.


Community GuidelinesSearchPrivate MessagingENDEESPTRUUACZ-SKTRMoto
PM requests for individual support are not answered. If a post solves your issue, please mark it so.

I am not a Lenovo employee

Paper Tape
Posts: 3
Registered: ‎10-08-2016
Location: DE
Views: 410
Message 3 of 3

Re: won't charge >65%

It's a Lenovo Thinkpad Yoga-460 20ELS03A00 . It's got an i7 6500U, Geforce 940m, 8GB RAM, 256GB SSD space and has Windows 10 pre installed. It's brand new, just arrived Friday so there is no way it's defective because the battery would be old or something.


I've resetted Windows twice with the option to keep data - doesen't work. I've resetted it without keeping Data - didn't work. I'v deinstalled the Battery drivers and restarted the device - didn't work. In the Lenvo settings a played around with the Battery treshold - didn 't work either - not to disable it or to set it like 95%.  I've let the Battery drain to 0% and then let it charge as far is it goes - You've guessed it didn't work. (I didn't use it while charging, it was turned of). Resetting the Battery won't work either, because the Battery simply won't charge over 65%. I also tried a different Power Supply.  When it's turned off, and i plug the power supply in, the indicator LED lights up for maybe 5-10 Seconds, then it turns off.

However, charging it selfs works, whenn the Battery is at any percentage under 65%, I can charge it to 65%. But nothing more.

Later I'm going to try to run a Linux live System, but I don't think it's gonna work. After all my guess is, that there is some kind of Hardware error. Some guys in a german forum think the same. If you guys don't know a solution, I'll resend it Monday.


EDIT: I've tried Linux Mint from a bootable USB drive. No change at all.

Check out current deals!

Shop current deals

Top Kudoed Authors