English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

21 Posts

12-08-2009

ATLANTA, GA

51 Signins

307 Page Views

  • Posts: 21
  • Registered: ‎12-08-2009
  • Location: ATLANTA, GA
  • Views: 307
  • Message 1 of 4

About T400s fan

2010-03-13, 3:55 AM

I reinstalled Windows 7 using another new copy of win 7 instead of the one preinstalled by lenovo which was accidently deleted by me.There is just one problem: the fan will continuously running at high rotation speed and generate large fan rotating noise once it reaches that speed and, even I do not run CPU consuming applications. It seems to be constantly running. I guess I did not install some necessary drivers. Does anybody know how to deal with this problem?

 

 

 

Reply
Options

69 Posts

07-31-2009

Hudson Valley

238 Signins

2779 Page Views

  • Posts: 69
  • Registered: ‎07-31-2009
  • Location: Hudson Valley
  • Views: 2779
  • Message 2 of 4

Re: About T400s fan

2010-03-15, 21:30 PM

You can download the power manager here: http://www-307.ibm.com/pc/support/site.wss/document.do?lndocid=MIGR-72858

 

Also check (in the Win 7 Control Panel >  Power) that the power plan is set to 'Balanced' rather than a performance setting that might not allow the CPU to be throttled.  There are also settings there (advanced settings for each power plan) that let Win 7 set the cooling policy, which affects the fan speed and CPU frequency.

Reply
Options

17 Posts

03-12-2010

Canada

16 Signins

134 Page Views

  • Posts: 17
  • Registered: ‎03-12-2010
  • Location: Canada
  • Views: 134
  • Message 3 of 4

Re: About T400s fan

2010-03-15, 23:12 PM

I'm having the same problem with my T410s. I did not reinstall Win7, factory install.

But whenever plugged into AC, my fan seems to be running at a pretty loud speed considering I am not putting any load of the CPU. It could be idle for 10 mintues and the fan will still be running at probobly 75% of its capacity. The second I unplug from AC, then fan becomes nearly silent.

I've tinkered with many possible combinations in the Lenovo Power Manager under advanced. Under 'Optimize Fan Control" I set it to 'Reduce Noise Dynamically', that causes the fan to become nearly silent for about 5 seconds and then kick back up for 5 seconds, and then go back to near silence for 5 seconds continually (Very annoying).

Any suggestions? Even when I set options in the Lenovo power manager under advanced that shows that the fan should be running quiet (as judging from the low amount of ticks under the fan sound level area) the fan keeps going at the same constant speed- no change.

Reply
Options

17 Posts

03-12-2010

Canada

16 Signins

134 Page Views

  • Posts: 17
  • Registered: ‎03-12-2010
  • Location: Canada
  • Views: 134
  • Message 4 of 4

Re: About T400s fan

2010-03-16, 0:50 AM

Just installed TPFanControl and changed the settings around a bit. Fan will kick in about 2000rpm between 45-57'c. At 60'c is will kick up to about 3500rpm. Its SILENT right now, aside from the CPU whine.

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete