Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

2 Posts

01-10-2014

USA

5 Signins

19 Page Views

  • Posts: 2
  • Registered: ‎01-10-2014
  • Location: USA
  • Views: 19
  • Message 31 of 57

Betreff: T440s - Only 1024x768 on external monitor (DVI, Ultra Dock, Win8.1/Win7)

2014-01-16, 18:14 PM

Yes, and the numbers are growing with increased frequency of up to 7x a day. At this point we are almost advising against ordering docks until we have a better understanding of the situation from Lenovo.

 

We have reached out to Lenovo to make them aware of this specific issue and have been assured of its escalation. I hope for a quick resolution, for both our IT team and our end user base. 

 

Note: We have also tried different power adapters (T430s) on the docks w/ converters but no success.

Reply
Options

8 Posts

09-08-2011

Durham, NC

32 Signins

113 Page Views

  • Posts: 8
  • Registered: ‎09-08-2011
  • Location: Durham, NC
  • Views: 113
  • Message 32 of 57

Betreff: T440s - Only 1024x768 on external monitor (DVI, Ultra Dock, Win8.1/Win7)

2014-01-17, 21:02 PM

If there is a moderator on this thread, I'd like to suggest changing the Subject and/or breaking off the latter part of the thread into a topic dedicated to the Black Blink Of Annoyance.  I was Googling to see if anybody else had experienced BBOA and stumbled across this thread (which started on a different topic).  The thread didn't seem relevant, but luckily I kept reading to the second page where BBOA is first mentioned.

 

If more people are easily able to find this thread, Lenovo might find out the true scale of the problem and more folks would be informed if/when Lenovo comes up with a solution.

Reply
Options

8 Posts

09-08-2011

Durham, NC

32 Signins

113 Page Views

  • Posts: 8
  • Registered: ‎09-08-2011
  • Location: Durham, NC
  • Views: 113
  • Message 33 of 57

Betreff: T440s - Only 1024x768 on external monitor (DVI, Ultra Dock, Win8.1/Win7)

2014-01-20, 6:29 AM

I have another issue with my UltraDock, and I'm wondering if it might be related to the blink issue.  (I haven't had a chance to work the issue with Lenovo.)

 

When the T440s is turned off, the external speaker system that is plugged into the UltraDock puts out a very loud 60-cycle hum.  When the T440s is turned on, the hum disappears.

 

I wonder if this indicates some voltages and/or electrical interference wandering around in the UltraDock.

 

Reply
Options

2651 Posts

03-21-2012

Malaysia

2405 Signins

55976 Page Views

  • Posts: 2651
  • Registered: ‎03-21-2012
  • Location: Malaysia
  • Views: 55976
  • Message 34 of 57

Re: T440s - Only 1024x768 on external monitor (DVI, Ultra Dock, Win8.1/Win7)

2014-01-20, 7:30 AM

Hi all,

 

thanks for posting. I was reading through this and looking back at this it appears to be a similar symptom on case i'm currently working with. I'd like to make some comparison and get this tou our teams for further investigation. Could any of you PM(Private message) me the information I require below.

 

Serial Number (Mandatory) :

 

BIOS :

OS :

OS Type (eg: preload, Fresh install or upgrade) : 

 

Gpu driver version :

 

Brief description on when this isue happens :;

 

Full name :

Phone :

Location :

Email :

 

Hope to hear back.

 

Regards

Reply
Options

14 Posts

12-11-2010

Toronto

38 Signins

164 Page Views

  • Posts: 14
  • Registered: ‎12-11-2010
  • Location: Toronto
  • Views: 164
  • Message 35 of 57

Re: T440s - Only 1024x768 on external monitor (DVI, Ultra Dock, Win8.1/Win7)

2014-01-20, 19:31 PM

+1.

 

I received a new T440s at work with a docking station and two lenovo monitors (one on DVI, the other on VGA), and was really happy about it until I hit the flickering issue.

 

Typically, when docked I use the two external monitors and keep the built-in panel closed.

 

Randomly and on several occasions throughout the day, one of the monitors starts to flicker, and then eventually the image in that monitor is fully gone, the image turns black in that monitor. To make it re-appear, I open the laptop lid, and end up with a 3-monitor setup (2 externals + built-in), and then after a few seconds I close the lid, then everything returns to normal.

 

This happens 3 or four times throughout the day, in either monitor (DVI and VGA) but never in the built-in.

 

This is a corporate laptop with Win 7 Enterprise, and I updated it to the latest BIOS as of today. The graphic dirvers are the last ones posted by Lenovo (from Oct 2013) for Win7.

 

This is very annoying.

 

Lenovo: can you please please step up and fix.

 

Reply
Options

2651 Posts

03-21-2012

Malaysia

2405 Signins

55976 Page Views

  • Posts: 2651
  • Registered: ‎03-21-2012
  • Location: Malaysia
  • Views: 55976
  • Message 36 of 57

Betreff: T440s - Only 1024x768 on external monitor (DVI, Ultra Dock, Win8.1/Win7)

2014-01-16, 6:39 AM
Reply
Options

2651 Posts

03-21-2012

Malaysia

2405 Signins

55976 Page Views

  • Posts: 2651
  • Registered: ‎03-21-2012
  • Location: Malaysia
  • Views: 55976
  • Message 37 of 57

Betreff: T440s - Only 1024x768 on external monitor (DVI, Ultra Dock, Win8.1/Win7)

2014-01-21, 9:04 AM
Hi all,

to those that had sent me a Pm, Thank you so much. I really appreciate the support. Just wanted to inform you That I've escalated the case to our internal team and I'm awaiting their feed back. I'll post more as soon as i can get an update.

Regards
Reply
Options

2651 Posts

03-21-2012

Malaysia

2405 Signins

55976 Page Views

  • Posts: 2651
  • Registered: ‎03-21-2012
  • Location: Malaysia
  • Views: 55976
  • Message 38 of 57

Betreff: T440s - Only 1024x768 on external monitor (DVI, Ultra Dock, Win8.1/Win7)

2014-02-04, 14:05 PM

Hi all,

 

Just wanted to give you an update the case is still under ongoing but I'm happy to report that they have made some developments. Currently details on developments are very minimal but am keeping tabs on the issue. I'm hope to get some feed back soon but will keep you posted once I can get further updates.

 

Based from the outcome seems like a new Driver could be in the works but I'm only assuming at this point and I've got no confirmation on this. I update more soon.

 

Regards

Reply
Options

14 Posts

12-11-2010

Toronto

38 Signins

164 Page Views

  • Posts: 14
  • Registered: ‎12-11-2010
  • Location: Toronto
  • Views: 164
  • Message 39 of 57

Betreff: T440s - Only 1024x768 on external monitor (DVI, Ultra Dock, Win8.1/Win7)

2014-02-05, 3:45 AM

For what is worth, I tried installing the Intel version of the graphics driver (HD 4400), which is newer than the one offered by Lenovo in the T440s driver download section. The problem persists, although it seems to happen a bit less frequently (not sure about this). Other than this the driver works just fine in my t440s.

 

This is with Intel's HD Graphics version: 15.33.8.64.3345 (from Nov 27th, 2013). Lenovo is shipping version 9.something.

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms