English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

27 Posts

12-14-2009

Florida

250 Signins

897 Page Views

  • Posts: 27
  • Registered: ‎12-14-2009
  • Location: Florida
  • Views: 897
  • Message 1 of 6

Brand New T440s - The speed of processor 3 in group 0 is being limited by system firmware.

2014-10-25, 15:15 PM

I keep getting the below warning in Event Viewer, following each reboot. It only happens for proc 3, which is the 4th logical proc in core 2. It's an i5-4300u. I have refreshed the OS, I have disabled in every combination Intel Speedstep, and powe rmanagement in both BIOS, and in OS, yet the error persists.

 

Here it the full error text:

 

"The speed of processor 3 in group 0 is being limited by system firmware. The processor has been in this reduced performance state for 71 seconds since the last report."

Reply
Options

27 Posts

12-14-2009

Florida

250 Signins

897 Page Views

  • Posts: 27
  • Registered: ‎12-14-2009
  • Location: Florida
  • Views: 897
  • Message 2 of 6

Re: Brand New T440s - The speed of processor 3 in group 0 is being limited by system firmware.

2014-10-25, 18:03 PM

For troubleshooting purposes, I installed Windows 7. Upon each reboot, I get the above error, but on all procs... I went into BIOS and disabled Speedstep and Power Management, and no errors.

 

I wonder if disabling in BIOS when running Windows 8 does not properly work, since it is using UEFI, but I am not experienced with this new technology, so not quite sure.

Reply
Options

9644 Posts

12-27-2009

Canada

3313 Signins

95283 Page Views

  • Posts: 9644
  • Registered: ‎12-27-2009
  • Location: Canada
  • Views: 95283
  • Message 3 of 6

Re: Brand New T440s - The speed of processor 3 in group 0 is being limited by system firmware.

2014-10-26, 2:53 AM
Do you have discrete graphics? What's the CPU temperature under load (IntelBurnTest, Prime95, etc.) ?

W520: 2960XM, Q2000M @ 1091/1380, 32GB RAM, 500GB&750GB HDD & 500GB SSD, FHD&MB168B+
X61T: L7500, 4GB RAM, 500GB HDD, XGA screen, Ultrabase
W550s: 5600U, K620M at 1164/1281, 16GB RAM, 512GB SSD, 3K touchscreen
X200s: SL9400, 6GB RAM, 64GB SD card, WXGA+ screen
TPT1: 1839-23U
Reply
Options

27 Posts

12-14-2009

Florida

250 Signins

897 Page Views

  • Posts: 27
  • Registered: ‎12-14-2009
  • Location: Florida
  • Views: 897
  • Message 4 of 6

Re: Brand New T440s - The speed of processor 3 in group 0 is being limited by system firmware.

2014-10-26, 15:11 PM

I have integrated graphics, Intel 4400. I just re-installed Windows 8, but on a previous install I had some CPU benchmarking software and temps were in normal range. It happens off a fresh reboot, even after having been off for a few hours, so I can't imagine the temp would be too high... Additionally, proc 3 is a logical proc sharing the same physical core as proc 2, so if temp was an issue, shouldn't it shutdown both?

I am running BIOS version 2.29.

Reply
Options

9644 Posts

12-27-2009

Canada

3313 Signins

95283 Page Views

  • Posts: 9644
  • Registered: ‎12-27-2009
  • Location: Canada
  • Views: 95283
  • Message 5 of 6

Re: Brand New T440s - The speed of processor 3 in group 0 is being limited by system firmware.

2014-10-28, 0:05 AM
What sort of clocks does the CPU hit after it's booted?

Is this happening on battery and AC?

W520: 2960XM, Q2000M @ 1091/1380, 32GB RAM, 500GB&750GB HDD & 500GB SSD, FHD&MB168B+
X61T: L7500, 4GB RAM, 500GB HDD, XGA screen, Ultrabase
W550s: 5600U, K620M at 1164/1281, 16GB RAM, 512GB SSD, 3K touchscreen
X200s: SL9400, 6GB RAM, 64GB SD card, WXGA+ screen
TPT1: 1839-23U
Reply
Options

27 Posts

12-14-2009

Florida

250 Signins

897 Page Views

  • Posts: 27
  • Registered: ‎12-14-2009
  • Location: Florida
  • Views: 897
  • Message 6 of 6

Re: Brand New T440s - The speed of processor 3 in group 0 is being limited by system firmware.

2014-10-28, 3:19 AM

Performance Monitor sits the CPU at ~2.6 upon initial boot, then after a minute or so it drops to ~1 or less.

 

Happens on both AC and Battery.

 

I appreciate the assistance, but I went ahead and filed to return the unit. I just don't feel like doing this with a brand new laptop. Thanks again!

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms