Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

15 Posts

09-28-2010

United States of America

11 Signins

144 Page Views

  • Posts: 15
  • Registered: ‎09-28-2010
  • Location: United States of America
  • Views: 144
  • Message 1 of 2

Brightness Controls not working after resuming from hibernation. Windows 7

2017-12-11, 5:43 AM

Hi -

 

I have a two T450 and one T460 that has the same issue. The FN brightness keys do not work after resuming from sleep or hibernation on Windows 7. I’m still able to adjust the brightness by using windows + x or by rebooting the computer. I’m using the latest drivers on all three computers. 

 

I did not have this issue on my previous x240s. Is there a fix for this? Maybe a bat script that can be ran on each boot. It is becoming a real issue when traveling between job sites. 

 

Thanks,

Reply
Answer
Options

15 Posts

09-28-2010

United States of America

11 Signins

144 Page Views

  • Posts: 15
  • Registered: ‎09-28-2010
  • Location: United States of America
  • Views: 144

Re: Brightness Controls not working after resuming from hibernation. Windows 7

2017-12-17, 22:35 PM

Update - I was looking through my old notes and found a solution. There is a Windows hotfix that resolves the issue, I've uploaded it to this post. 

 

Moderator note: attached zip w/exe file removed.  Please link to the hotfix page.

Reply

Replies(1)
Answer
Options

15 Posts

09-28-2010

United States of America

11 Signins

144 Page Views

  • Posts: 15
  • Registered: ‎09-28-2010
  • Location: United States of America
  • Views: 144
  • Message 2 of 2

Re: Brightness Controls not working after resuming from hibernation. Windows 7

2017-12-17, 22:35 PM

Update - I was looking through my old notes and found a solution. There is a Windows hotfix that resolves the issue, I've uploaded it to this post. 

 

Moderator note: attached zip w/exe file removed.  Please link to the hotfix page.

0 person found this solution to be helpful.

This helped me too

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms

Most Liked Authors

(Last 7 days)

View All