English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

19 Posts

08-16-2008

Singapore

21 Signins

182 Page Views

  • Posts: 19
  • Registered: ‎08-16-2008
  • Location: Singapore
  • Views: 182
  • Message 1 of 4

Cannot enable sleep mode (Windows Vista on T400)

2008-08-21, 18:00 PM

Hi,

 

If I try to access sleep mode from the start menu it is faded. I have set the sleep mode to be activated whenever I close the lid or press the power button, yet when closing the lid or pressing the power button nothing happens.

 

I accessed the  "Power PLan Settings" by pressing FN+F3 and then "Manage Settings". Inside the power manager, I expanded the "Advanced Settings"-dropdown and set "Sleep" to "Allow Hybrid Sleep" on both batteries and AC power. I browsed further down and on"Multimedia Settings" I chosed "When sharing: Allow the computer to sleep" for both battery and AC power.

 

Further I also accessed  windows vista power plan managemen (type "powercfg.cpl" in search box on startmenu). Clicked "change plan settings" --> "change advanced power settings". Under the "Sleep" there is no presence of Hibernation Sleep available (?!?! should be). I browsed further down and under "Multimedia Settings --> When Sharing Media" I chosed "Allow the computer to sleep" for both battery and AC power.

 

I have restarted, verfied that all settings have been saved. But I still cannot put my computer to sleep!!

 

Any other suggestions, what can I have missed?

 

Cheers,

 

Mike

Reply
Options

287 Posts

11-26-2007

Raleigh, NC

580 Signins

11432 Page Views

  • Posts: 287
  • Registered: ‎11-26-2007
  • Location: Raleigh, NC
  • Views: 11432
  • Message 2 of 4

Re: Cannot enable sleep mode (Windows Vista on T400)

2008-08-21, 18:23 PM
Mike - is this on a fresh factory restore from the recovery discs/partition, or is this on your custom installed Vista Ultimate? I think that will be pertinent for people to lend a hand.
-----------------------------------
Tim Supples
Lenovo Social Media

Got a question? Don't PM me, post it on the forum!
Lenovo Blogs
X60 Tablet SXGA+ primary, Z61p fully loaded workhorse
Reply
Options

19 Posts

08-16-2008

Singapore

21 Signins

182 Page Views

  • Posts: 19
  • Registered: ‎08-16-2008
  • Location: Singapore
  • Views: 182
  • Message 3 of 4

Re: Cannot enable sleep mode (Windows Vista on T400)

2008-08-21, 18:40 PM

This is on a freshly recovered Windows Vista Business, with all available updates installed up to this date. I used the recovery CDs that came a long with the laptop.

 

 

Reply
Options

19 Posts

08-16-2008

Singapore

21 Signins

182 Page Views

  • Posts: 19
  • Registered: ‎08-16-2008
  • Location: Singapore
  • Views: 182
  • Message 4 of 4

Re: Cannot enable sleep mode (Windows Vista on T400)

2008-08-22, 3:08 AM

This pretty much summarizes my problem:

 

http://www.mydigitallife.info/2007/10/30/missing-or-not-found-allow-hybrid-sleep-in-vista-power-options-advanced-settings/

 

But I still haven't found any solution to this!! Frustrating as hell...

 

I bought a piece of cheap Compaq machine for my gf yesterday. I formatted it straight away and put XP for her. Guess what, all the drivers, everything works flawlessy! While I am having a **bleep** expensive high-end machine from Lenovo with crap issues making my day miserable. Definately the last time I go for Lenovo.

 

Cheers,

 

Mike

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms