English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

350 Posts

02-20-2008

FI

1618 Signins

11854 Page Views

  • Posts: 350
  • Registered: ‎02-20-2008
  • Location: FI
  • Views: 11854
  • Message 71 of 77

Re: Drivers, T400 2768-AA6

2008-09-23, 9:54 AM

PCI Serial Port driver is http://www-307.ibm.com/pc/support/site.wss/document.do?lndocid=MIGR-70317

If you dont want to install ATM software disable ATM at BIOS menu.

 

I made new topic about missing wifi drivers for windows xp

http://forums.lenovo.com/lnv/board/message?board.id=T_Series_Thinkpads&thread.id=17713

 

Message Edited by outouser on 09-23-2008 12:55 PM
Reply
Options

5 Posts

09-01-2008

beijing

11 Signins

79 Page Views

  • Posts: 5
  • Registered: ‎09-01-2008
  • Location: beijing
  • Views: 79
  • Message 72 of 77

Re: Drivers, T400 2768-AA6

2008-09-23, 14:40 PM

How can i get the driver about Fingerprinter for vista Ultimate x64?

 

The website doesn't support this driver now, only for vista x86 OS.

 

Please develope it as soon as possible , all of people got T400 are waiting for drivers...

 

Reply
Options

10 Posts

10-16-2008

Switzerland

60 Signins

255 Page Views

  • Posts: 10
  • Registered: ‎10-16-2008
  • Location: Switzerland
  • Views: 255
  • Message 73 of 77

Re: T400 Network Controller (Wireless) PCI Serial Port and Unknown device drivers ?

2008-10-16, 9:23 AM

I am currently trying to integrate the same ThinkPad T400 into OSD on SMS2003. After downloading the image and performing the postinstall actions the system reboots to a blank screen and hangs with no error message.

After powering off and on again the screen with "Safe mode" etc appears.

If I select "Safe Mode" it will start copying drivers and then hang before ending the copy operation.

The new massstorage drivers are implemented in the image.I have tried with ACPI_UP hal, no change.

Details:

MTM 6474-R2G

Target OS = XP Pro SP2

OSD = SMS 2003

Are you working with a dedicated WIM for the model, or do you do HAL replacement? Waht HAL do you have on the system after installing?

Thanks!

Reply
Options

350 Posts

02-20-2008

FI

1618 Signins

11854 Page Views

  • Posts: 350
  • Registered: ‎02-20-2008
  • Location: FI
  • Views: 11854
  • Message 74 of 77

Re: T400 Network Controller (Wireless) PCI Serial Port and Unknown device drivers ?

2008-10-17, 12:39 PM

Try to set SATA more to compatibility from BIOS.

 

HAL.dll

 

Value:
5.1.2600.5512
(xpsp.080413-2111)

halmacpi.dll

 

Driver files:
    C:\WINDOWS\system32\hal.dll
    C:\WINDOWS\system32\ntkrnlpa.exe
    C:\WINDOWS\system32\ntoskrnl.exe
 

 

i hope that helps

Message Edited by outouser on 10-17-2008 03:40 PM
Reply
Options

10 Posts

10-16-2008

Switzerland

60 Signins

255 Page Views

  • Posts: 10
  • Registered: ‎10-16-2008
  • Location: Switzerland
  • Views: 255
  • Message 75 of 77

Re: T400 Network Controller (Wireless) PCI Serial Port and Unknown device drivers ?

2008-10-17, 14:25 PM

Changing SATA to compatability mode did not help. It's not a stop 7b anyway.

Strangely, if I select "Start in Safe mode" it will start copying files and then stop copying (or not carry on after finishing copying) and freeze.

If I select "Start Windows Normally" the screen will go black, then the text on the screen slowly reappears type of greyed out. Then from the centre of the screen it will start to turn white. It's like fog growing across the screen. When the whole screen has turned white, it will start turning black from the cntre like growing fog again. When the whole screen is black, nothing happens anymore, it freezes. Never seen a show like that before (maybe it's a new feature?!?).

 

Thanks for the hal details. I'll double check that.

Reply
Options

7 Posts

09-03-2008

switzerland

11 Signins

79 Page Views

  • Posts: 7
  • Registered: ‎09-03-2008
  • Location: switzerland
  • Views: 79
  • Message 76 of 77

Re: T400 Network Controller (Wireless) PCI Serial Port and Unknown device drivers ?

2008-10-20, 7:27 AM

What kind of image are you using ? .wim ?

Did you try to install that image without SMS, using Ghost (or imagex for a .wim) by example.

Reply
Options

9 Posts

10-02-2008

USA

19 Signins

110 Page Views

  • Posts: 9
  • Registered: ‎10-02-2008
  • Location: USA
  • Views: 110
  • Message 77 of 77

Re: T400 Network Controller (Wireless) PCI Serial Port and Unknown device drivers ?

2008-10-21, 14:25 PM

I think intel *may* have removed some instructions from the CPU to allow complete ACPI compatibility. 

 

I'm attempting to deal with a similar issue. I've found the workaround (for now) under XP Pro to be to image the system as usual, after the reboot, boot into WinPE, copy the ORIGINAL 3 hal and krnl files to the system32 folder.

 

my master image has been downgraded to a ACPI hal. 

 

again, it's not a complete solution but it works for me for now.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete