English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

38 Posts

10-19-2009

Canada

104 Signins

557 Page Views

  • Posts: 38
  • Registered: ‎10-19-2009
  • Location: Canada
  • Views: 557
  • Message 1 of 3

Headphone jack not working

2009-12-06, 18:17 PM

I tried to plug my buds into my T500 and nothing happens. There is this click in my headphones when I plug them in/unplug them, but other than that the speakers keep playing and there is no sound coming out of the heaphone port.

 

Anyone know what I can do?

Reply
Options

100 Posts

03-15-2009

Singapore

144 Signins

1152 Page Views

  • Posts: 100
  • Registered: ‎03-15-2009
  • Location: Singapore
  • Views: 1152
  • Message 2 of 3

Re: Headphone jack not working

2009-12-08, 14:12 PM

happened to me once, try searching smartaudio from google

Reply
Options

21115 Posts

12-20-2008

Australia, Melbourne

20622 Signins

444194 Page Views

  • Posts: 21115
  • Registered: ‎12-20-2008
  • Location: Australia, Melbourne
  • Views: 444194
  • Message 3 of 3

Re: Headphone jack not working

2009-12-08, 14:53 PM

try to reinstall the audio driver, also try to test your headphone in win safe mode if you can. 

Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete