Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

13 Posts

02-05-2009

Mauritius

191 Signins

663 Page Views

  • Posts: 13
  • Registered: ‎02-05-2009
  • Location: Mauritius
  • Views: 663
  • Message 1 of 2

Help!Blue Screen on project 2007 with vista x86 business T400

2009-04-09, 15:49 PM

when I want to preview the project before print, I got a blue screen

 

And it also happens to one of my colleague on his SL300

.

My thinkpad is T400 2767 cto P8600 3G DDR3-1033 

 

the vista is the latest with all the patches and so do the office 2007

 

the important information show on the blue screen is 

============================

APC_INDEX_MISMATCH

 

 

Techincal information

***  STOP: 0x00000001, (0x7FFDE000,0x0000FFFF, 0x000000000)

============================

 

The  blue screen is the same to my colleague's sl300 with vista home basic and project 2007

 

previously the system works fine, I mean, No blue screen

 

 If any more information required, or the minidump is needed  I can attach it

T400 2767 CTO
P8600
DDR3 1066 3GB
250G 5400rpm
BT/FP/5350/2GTB
LP141WP2-TLB1
Reply
Options

163 Posts

04-04-2009

Davis, CA

250 Signins

2705 Page Views

  • Posts: 163
  • Registered: ‎04-04-2009
  • Location: Davis, CA
  • Views: 2705
  • Message 2 of 2

Re: Help!Blue Screen on project 2007 with vista x86 business T400

2009-04-10, 4:35 AM

Try running chkdsk C: /r on the command line and make sure your hard drive is error free.

Also update your BIOS to the latest one if you have not already done so.

Testing your memory for errors would also be useful. :)

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms