English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

3 Posts

09-08-2008

Singapore

3 Signins

30 Page Views

  • Posts: 3
  • Registered: ‎09-08-2008
  • Location: Singapore
  • Views: 30
  • Message 1 of 4

Help,!! I cannot take pictures with my T400 camera

2008-09-08, 6:28 AM

Hi.. Can anyone help? The camera that comes with my T400, the programme does not detect it for photo taking, but i can still do movies.

 

Thanks loads!

Chris

Solved! See the solution
Reply
Options

4096 Posts

01-05-2008

DE

22094 Signins

317040 Page Views

  • Posts: 4096
  • Registered: ‎01-05-2008
  • Location: DE
  • Views: 317040
  • Message 2 of 4

Re: Help,!! I cannot take pictures with my T400 camera

2008-09-08, 6:56 AM

Hello Chris,

 

please tell us your operating system and in which program you want to use the camera.

Have you done a clean install or are you using it right out of the box?

 

Greets

Andreas

 

 

_________________________________________________________
Follow
@LenovoForums on Twitter!
Try the forum search, before first posting: Forum Search Option
Please insert your type, model (not S/N) number and used OS in your posts.
I´m a volunteer here using Lenovo Yoga C930, ThinkPad X1 Carbon 5th Gen. Silver Edition, ThinkPad 13, Yoga 900, ThinkPad T460s, IdeaCentre B540.
TIP: If your computer runs satisfactorily now, it may not be necessary to update the system.

English English Community      Deutsche Deutsche Community      Español Comunidad en Español

Reply
Options

3 Posts

09-08-2008

Singapore

3 Signins

30 Page Views

  • Posts: 3
  • Registered: ‎09-08-2008
  • Location: Singapore
  • Views: 30
  • Message 3 of 4

Re: Help,!! I cannot take pictures with my T400 camera

2008-09-08, 7:35 AM

Hi Andreas,

 

My OS is vista business. Yes, it is out of the box... new. Just got the system a few hrs ago.

The programme is Lenovo Camera Centre.

 

For pictures, the drag down menu is shaded. stating no device found

Fro video and sound, it works. But not before it says something like to install a codec for Mpeg2 but if clicked "ok". Its says bad installation.

 

Thanks loads!

Chris

Reply
Options

4096 Posts

01-05-2008

DE

22094 Signins

317040 Page Views

  • Posts: 4096
  • Registered: ‎01-05-2008
  • Location: DE
  • Views: 317040
  • Message 4 of 4

Re: Help,!! I cannot take pictures with my T400 camera

2008-09-08, 7:50 AM

Hello Chris!

 

Vista is know for webcam problems from scratch, even on new notebooks.

I would suggest to donwload a codec pack for vista simply google for it, ot get the right codec for your system.

Vista from scratch can´t play dvd´s and so on.

The reinstall the lenovo camera center.

 

I would install skype too, or try msn and see if it there works.

 

Greets

 

 

_________________________________________________________
Follow
@LenovoForums on Twitter!
Try the forum search, before first posting: Forum Search Option
Please insert your type, model (not S/N) number and used OS in your posts.
I´m a volunteer here using Lenovo Yoga C930, ThinkPad X1 Carbon 5th Gen. Silver Edition, ThinkPad 13, Yoga 900, ThinkPad T460s, IdeaCentre B540.
TIP: If your computer runs satisfactorily now, it may not be necessary to update the system.

English English Community      Deutsche Deutsche Community      Español Comunidad en Español

0 person found this solution to be helpful.

This helped me too

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete