English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

2 Posts

10-02-2019

US

1 Signins

16 Page Views

  • Posts: 2
  • Registered: ‎10-02-2019
  • Location: US
  • Views: 16
  • Message 1 of 2

Ignore second touch on touchpad?

2019-10-02, 1:13 AM

When I use the touchpad on my T450 to move my pointer, the pointer will stop moving entirely if I accidentally touch a second finger on the touchpad. Is there a way to have the T450 ignore the second touch?

Reply
Options

619 Posts

08-02-2018

US

302 Signins

2148 Page Views

  • Posts: 619
  • Registered: ‎08-02-2018
  • Location: US
  • Views: 2148
  • Message 2 of 2

Re: Ignore second touch on touchpad?

2019-11-05, 1:07 AM

Hi KDP1!

 

Welcome to the Community,

 

This has something to do with the Two Finger Gestures, which can be activated once two fingers is placed on the touchpad. We can try disabling all the Two Finger Gestures, and check if it'll work. The thing is that this will compromise the feature of the two finger gestures, such as scrolling, zooming etc.

 

Settings>Devices>Mouse>Additional Mouse Settings>UltraNav>Click on Settings under Touchpad

 

Apply the changes once all Two Finger Gestures has been disabled, and check how it goes.

 

Regards,



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete