English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

13 Posts

01-03-2009

London

31 Signins

224 Page Views

  • Posts: 13
  • Registered: ‎01-03-2009
  • Location: London
  • Views: 224
  • Message 1 of 4

Lenovo T400, slow!!!

2009-01-09, 21:19 PM
Hello every one and happy new year..

 

I bough the Lenovo T400 4 months ago (October 2008) and I’m on VISTA Business. Although
I have 3GB of RAM and 2*2.8GHz CPU my PC is very slow and has loads of
problems. The Think Vantage Wi-Fi program is messing up the Microsoft one,
Firefox stops responding many times and when I tried to install  Linux
ubuntu I couldn’t because of a graphic fault(card: ATI HD 3400 series).

Any help??

Thanks

psom

Message Edited by psom on 01-09-2009 01:19 PM
Message Edited by psom on 01-09-2009 01:19 PM
Reply
Options

170 Posts

12-14-2008

United States

324 Signins

2878 Page Views

  • Posts: 170
  • Registered: ‎12-14-2008
  • Location: United States
  • Views: 2878
  • Message 2 of 4

Re: Lenovo T400, slow!!!

2009-01-09, 22:47 PM
From my experience with T or X Thinkpads: stick to ThinkVantage Access Connection instead of Microsoft one, or u can remove Access Connection if you don't like it. If you can afford the trouble (u seem to be wiping out the hard drive for OS reinstall anyway), recover the factory setup from Rescue*&Recovery. After that, you should see a reasonably working machine (like factory software setting). Otherwise, you would seriously need to locate what is wrong (or even send it to Lenovo for maintanence). With the software, particularly OS, messed up, it's very hard to identify the problem. Hope it helps.
Reply
Options

1 Posts

01-10-2009

USA

2 Signins

15 Page Views

  • Posts: 1
  • Registered: ‎01-10-2009
  • Location: USA
  • Views: 15
  • Message 3 of 4

Re: Lenovo T400, slow!!!

2009-01-10, 15:04 PM

psom-

 

I have the same configuration as you and I am successfully running Ubuntu (run Intrepid Ibex- finds NIC, wireless, & video). Before installing you need to disable switchable graphics. You have to go into bios "F1" and configure so that the Discrete graphics is on only and disable OS auto detect of the video. That way ATI will work as Intel does not work. Vista is what is slow and sucks, no matter the hardware. You could downgrade to XP and you should see much better performance. Hope that helps.

Reply
Options

13 Posts

01-03-2009

London

31 Signins

224 Page Views

  • Posts: 13
  • Registered: ‎01-03-2009
  • Location: London
  • Views: 224
  • Message 4 of 4

Re: Lenovo T400, slow!!!

2009-01-10, 16:27 PM

Thank you very much. How can I downgrade to XP?

psom

 

Message Edited by psom on 01-10-2009 08:27 AM
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms