Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

4 Posts

09-17-2017

France

10 Signins

52 Page Views

  • Posts: 4
  • Registered: ‎09-17-2017
  • Location: France
  • Views: 52
  • Message 1 of 5

Lenovo T470 not booting on a new ssd with a clean install

2017-09-17, 20:05 PM

Hi there, i just received my T470, i already have an ssd so i decided to replace the original hard drive with it. 

I have purchased a windows 10 education version. (free with the school)

 

I have made with the window7 tool a bootable usb stick.

 

After disabling the SecureBoot and passing the bootmode from "UEFI" to "BOTH" in the BIOS i installed windows 10 from the usb stick. 

 

Here is the issue :

 

After installation the computer restart but restart on the installer at the beginning.

 

When i press F12 at launch there are 3 options : 

- Windows Boot Manager

- USB generic storage

- My SSD 

 

When i remove the usb stick and start the screen pass from "Lenovo" to the boot menu with 2 options :

- Windows Boot Manager

- My SSD 

 

But trying to start from them is doing nothing.

And the boot menu come back each time i press enter.

 

It seems that the computer is not able to boot with the new SSD but i don't understand why.

 

when i enable secureboot again it does not change anything.

 

Can you help me with this ? 

 

 

 

 

Reply
Options

9071 Posts

01-13-2008

United States of America

77872 Signins

2232835 Page Views

  • Posts: 9071
  • Registered: ‎01-13-2008
  • Location: United States of America
  • Views: 2232835
  • Message 2 of 5

Re: Lenovo T470 not booting on a new ssd with a clean install

2017-09-17, 20:48 PM

Hello and welcome,

 

From your description it's hard to tell what is going on.  Do you really want to install in legacy mode?  Is that why you set the boot mode to BOTH?

 

Here's how I would do it:

 

Format your flash drive FAT32.  Don't set it active, but that shouldn't matter if installing UEFI-only.

 

Copy the contents of your DVD or ISO to the flash drive.  Either just a straight copy of files from DVD or use something like 7zip to extract the ISO (if that's what you have) to the flash drive.

 

Set BIOS to UEFI-only. You can leave secure boot on.  Boot the flash drive and install.

 

Z.


The large print: please read the Community Participation Rules before posting. Include as much information as possible: model, machine type, operating system, and a descriptive subject line. Do not include personal information: serial number, telephone number, email address, etc.


The fine print: I do not work for, nor do I speak for Lenovo. Unsolicited private messages will be ignored - questions and answers belong in the forum so that others may contribute and benefit. ... GeezBlog

 

Communities: English Deutsch Español Português Русскоязычное Česká Slovenská Українська Polski Türkçe Moto English

Reply
Options

9071 Posts

01-13-2008

United States of America

77872 Signins

2232835 Page Views

  • Posts: 9071
  • Registered: ‎01-13-2008
  • Location: United States of America
  • Views: 2232835
  • Message 3 of 5

Re: Lenovo T470 not booting on a new ssd with a clean install

2017-09-17, 20:47 PM

The large print: please read the Community Participation Rules before posting. Include as much information as possible: model, machine type, operating system, and a descriptive subject line. Do not include personal information: serial number, telephone number, email address, etc.


The fine print: I do not work for, nor do I speak for Lenovo. Unsolicited private messages will be ignored - questions and answers belong in the forum so that others may contribute and benefit. ... GeezBlog

 

Communities: English Deutsch Español Português Русскоязычное Česká Slovenská Українська Polski Türkçe Moto English

Reply
Options

4 Posts

09-17-2017

France

10 Signins

52 Page Views

  • Posts: 4
  • Registered: ‎09-17-2017
  • Location: France
  • Views: 52
  • Message 4 of 5

Re: Lenovo T470 not booting on a new ssd with a clean install

2017-09-18, 8:09 AM

Hi ! 

 

Thanks a lot for your fast response, 

 

i'll try that in a few hours and i'll come back to give yout the results,

 

Thanks !

Reply
Options

4 Posts

09-17-2017

France

10 Signins

52 Page Views

  • Posts: 4
  • Registered: ‎09-17-2017
  • Location: France
  • Views: 52
  • Message 5 of 5

Re: Lenovo T470 not booting on a new ssd with a clean install

2017-09-18, 9:58 AM

Hi again, 

I need a few more informations,

 

will it works with a version of windows education ? 

because the bios embedded windows key should be only compatible with the recovery partition windows version. (i have a key for the windows education but i am not asked to type it during instalation before the first reboot)

 

Should i use the recovery partition windows version instead?  

Then how to make a UEFI bootable key from recovery partition (i'll do the research)?

 

Thanks a lot!

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms