Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

1 Posts

03-11-2020

Canada

3 Signins

20 Page Views

  • Posts: 1
  • Registered: ‎03-11-2020
  • Location: Canada
  • Views: 20
  • Message 1 of 1

Lenovo T480s - Imaging Issue, hanging at first reboot

2020-03-11, 19:23 PM

Hi,

 

I have a question regarding the Lenovo T480s, we have four laptops that we cannot re-image. We were able to image them once and deploy them to users. These user’s have left and we are trying to re-image them to re-deploy. However after the image is downloaded, and after the first reboot the machine hangs at “Loading Files….” 

 

 

On the C: Drive, the _SMStasksequence\logs\smsts.log there is the default log files, but no helpful information. The log file doesn't have any errors in there to point to a root cause, We are using SCCM 2012 for our imaging and we are trying to deploy Windows 10 ver. 1809.

 

 

We have tried everything we can think of, running DISKPART and cleaning the drive and clearing the information in the TPM security chip. I have updated to the latest BIOS N22ET61W (1.38) and installed the USB-C firmware updates.

 

Any ideas what could cause this?

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms

Most Liked Authors

(Last 7 days)

View All