Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

7 Posts

02-17-2013

Poland

5 Signins

39 Page Views

  • Posts: 7
  • Registered: ‎02-17-2013
  • Location: Poland
  • Views: 39
  • Message 1 of 4

Lenovo T500 only cold boot

2013-02-17, 10:25 AM
Hi. I have a strange problem, my Lenovo T500 with intel and Ati graphis card can boot only when it's cold. When it boot I can normaly use my laptop ( office, internet browser, even play games skyrim, minecraft, gta 4), but when i restart computer only two LED's are on ( standard power LED and conected to PSU). I tried to switch to intel graphis but this problem still became.

Please help
Reply
Options

1302 Posts

12-06-2012

Raleigh, NC

545 Signins

33643 Page Views

  • Posts: 1302
  • Registered: ‎12-06-2012
  • Location: Raleigh, NC
  • Views: 33643
  • Message 2 of 4

Re: Lenovo T500 only cold boot

2013-02-18, 22:28 PM

Hi, Serwatka

 

What OS are you running? To better determine what is causing this issue, do you have a bootable CD or another hard drive that you can try to boot from? If so, then I would try changing the boot order to boot from something other then the normal hard drive first. Boot as normal into Windows, then restart the machine and see if you can boot in the other method. This could show what exactly is causing the error, or at least give a good indication of what could be causing the issue.

 

If the above method is not possible, or if it does not work, then I would run some hard drive diagnostics such as ChkDsk to check the health of your drive.

 

Thanks in advance,

Adam

______________________________________________________________________________________________________________
Did someone help you today? Press the star on the left to thank them with a Kudo!

If you find a post helpful and it answers your question, please mark it as an "Accepted Solution!" This will help the rest of the community with similar issues identify the verified solution and benefit from it.
Reply
Options

11967 Posts

01-02-2010

United States of America

40264 Signins

423854 Page Views

  • Posts: 11967
  • Registered: ‎01-02-2010
  • Location: United States of America
  • Views: 423854
  • Message 3 of 4

Re: Lenovo T500 only cold boot

2013-02-18, 23:53 PM
Try uninstalling, then reinstaling the power manager. Look in the event tog for devices having problems during shutdown.

Rich


I do not respond to requests for private, one-on-one help. Your questions should be posted in the appropriate forum where they may help others as well.

If a response answers your question, please mark it as the accepted solution.

I am not an employee or agent of Lenovo.
Reply
Options

7 Posts

02-17-2013

Poland

5 Signins

39 Page Views

  • Posts: 7
  • Registered: ‎02-17-2013
  • Location: Poland
  • Views: 39
  • Message 4 of 4

Re: Lenovo T500 only cold boot

2013-02-19, 19:36 PM

You didn't understand. I think a MB is broken. Laptop when it's hot will not turning on, only two led's are on. But today my lenovo died completly. When i press power button only two leds are on, even when t500is cold, windows/osx not turning on, display is off, when i pull out ram no beep error. Can someone tell me what i can do( reball/reflow but which thing, chipset, ati or sorth bridge)? 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms