English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

10 Posts

07-21-2020

US

11 Signins

55 Page Views

  • Posts: 10
  • Registered: ‎07-21-2020
  • Location: US
  • Views: 55
  • Message 1 of 2

Lenovo Thinkpad T430 not booting up - no sounds, no lights

2020-09-13, 4:06 AM

I was facing Error 0271 - Real Time Clock Error on my Lenovo Thinkpad T430, so I wanted to fix this. One of the websites said to disconnect the CMOS battery, wait for thirty minutes, and reconnect it. When I tried doing this, I still received the error. A few hours later, I unplugged the CMOS battery again, but this time I removed the battery from where it was sticking. When I plugged the CMOS battery in again, I tried to power on the computer and it did not turn on (no beeps at all). I removed the hard drive, external battery, and RAM from one of the slots, but it still wouldn't boot up when I tried. Also tried the supposed fix where you press the power button ten times and then for thirty seconds - did not work as well. I have unplugged and replugged the CMOS battery a few times, but nothing has worked. A few observations:

 

1. I may have unplugged the CMOS battery with the external battery still in the computer - I am not sure if I did, and whether this could have contributed to my problem.

2. Many websites said that the way to fix the Real Time Clock Error was by switching the CMOS battery - maybe this is the solution to solving my problem?

3. When I insert the AC Adapter into the computer, the battery indicator light on the lid of the computer flashes three times, then does not again. The T430 Hardware Maintenance Manual says this happens when I plug in the AC Adapter, but I am not sure then why it turns off afterwards.

 

I am worried that maybe something is permanently damaged with my system, but want to try everything before calling it quits. Any help would be greatly appreciated.

Reply
Options

10 Posts

07-21-2020

US

11 Signins

55 Page Views

  • Posts: 10
  • Registered: ‎07-21-2020
  • Location: US
  • Views: 55
  • Message 2 of 2

Lenovo Thinkpad T430 not booting up - no sounds, no lights

2020-09-14, 3:25 AM
UPDATE: I think I may have found a fix - I unplugged the CMOS battery and left it for a little over 24 hours - afterwards I plugged in the AC Adapter and found that the laptop booted normally (although it still displayed the Real Time Clock Error). I'm worried that if I plug the CMOS battery back in, it could revert the laptop to its original unresponsive state. What is my best course of action in this situation? Should I plug the CMOS battery back in, leave it unplugged, or install a new CMOS battery in the laptop? Thanks.
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete