Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

9 Posts

03-01-2011

USA

12 Signins

126 Page Views

  • Posts: 9
  • Registered: ‎03-01-2011
  • Location: USA
  • Views: 126
  • Message 31 of 50

Re: My T400 Hangs a the boot stage

2011-03-01, 14:57 PM

Hi Frank ! 

 

Thanks for the tip. I found that one of the pins of the USB port had been damaged and was touching the other side of the port. I adjusted it and my computer booted as normal. 

 

Thank you, 

Mahesh

Reply
Options

1 Posts

04-08-2011

Surrey

7 Signins

31 Page Views

  • Posts: 1
  • Registered: ‎04-08-2011
  • Location: Surrey
  • Views: 31
  • Message 32 of 50

Re: My T400 Hangs a the boot stage

2011-04-08, 12:48 PM

I've had this problem on several T400's I repair, and I have found that if you remove the Hard drive, the system will boot enough to let you into the BIOS (F1)  where I've found the Hard drive has removed itself from the boot order, if you add it back in, save and exit. turn the system off then put the hard drive back in, it will now boot up fine.

 

 

Reply
Options

1 Posts

04-17-2011

zurich

5 Signins

57 Page Views

  • Posts: 1
  • Registered: ‎04-17-2011
  • Location: zurich
  • Views: 57
  • Message 33 of 50

Re: My T400 Hangs a the boot stage

2011-04-17, 10:28 AM

hello,

 

I have the same problem (T400 won't boot past the black Thinkpad Lenovo screen) and indeed I found a broken usb port. I adjusted the pins as described so they dont touch each other or the port. However, the computer still isn't booting. Any idea?

 

thanks in advance, 

Kath

 

Reply
Options

1 Posts

01-30-2009

Birmingham

4 Signins

44 Page Views

  • Posts: 1
  • Registered: ‎01-30-2009
  • Location: Birmingham
  • Views: 44
  • Message 34 of 50

Re: My T400 Hangs a the boot stage

2011-04-19, 22:11 PM

This is a manufacturing fault!! 

 

Lenovo will replace the planar under warranty. 

 

 

Reply
Options

273 Posts

01-24-2011

Columbus, OH

968 Signins

5012 Page Views

  • Posts: 273
  • Registered: ‎01-24-2011
  • Location: Columbus, OH
  • Views: 5012
  • Message 35 of 50

Re: My T400 Hangs a the boot stage

2011-04-19, 23:26 PM

 


wrote:

This is a manufacturing fault!! 

 

Lenovo will replace the planar under warranty. 

 

 


 

We know it's a manufacturing defect but so far Lenovo has yet to claim responsibility.

Unless a moderator such as JameZ or Mark says differently.

Reply
Options

28 Posts

11-24-2009

UK

37 Signins

136 Page Views

  • Posts: 28
  • Registered: ‎11-24-2009
  • Location: UK
  • Views: 136
  • Message 36 of 50

Re: My T400 Hangs a the boot stage

2011-06-20, 10:35 AM

Brilliant - was a USB pin - the plastic had come out and a pin was bent inward shorting the socket -  thanks for the advice!!!

Reply
Options

1 Posts

09-20-2011

USA/Costa Rica

6 Signins

132 Page Views

  • Posts: 1
  • Registered: ‎09-20-2011
  • Location: USA/Costa Rica
  • Views: 132
  • Message 37 of 50

Re: My T400 Hangs a the boot stage

2011-09-20, 20:53 PM

Thank you very much Frank (fmyhr).

I had a problem with my T400.  After turning it on, it will stay 10 minutes with blank screen before showing Lenovo logo and starting the POST and them boot.

I followed your procedure, including disconnecting the CMOS backup battery, and the problem is solved and the computer now boots normally.

 

Only thing to point out is that after doing this the Video card configuration was lost, so I had to reconfigure it within Windows XP and restart a couple times... no big deal.

 

Thank you

 

Marcial





Reply
Options

1 Posts

10-07-2011

Minnesota

6 Signins

39 Page Views

  • Posts: 1
  • Registered: ‎10-07-2011
  • Location: Minnesota
  • Views: 39
  • Message 38 of 50

Re: My T400 Hangs a the boot stage

2011-10-07, 22:08 PM

:smileysad: i did it but it still dosent work what am i doin wrong i did everything you said do

Reply
Options

1 Posts

01-28-2012

Malaysia

1 Signins

5 Page Views

  • Posts: 1
  • Registered: ‎01-28-2012
  • Location: Malaysia
  • Views: 5
  • Message 39 of 50

Re: My T400 Hangs a the boot stage

2012-01-28, 14:34 PM
Thanks you mvery much!...it works for me! 28/1/2012...T400 user.
Reply
Options

1 Posts

04-04-2012

Sweden

1 Signins

12 Page Views

  • Posts: 1
  • Registered: ‎04-04-2012
  • Location: Sweden
  • Views: 12
  • Message 40 of 50

My lenovo R500 Hangs a the boot stage

2012-04-04, 0:39 AM

Hello everyone  !

 

Thanks for the tip. I found that one of the pins of the USB port had been damaged and was touching the other side of the port. I adjusted it and my computer booted as normal.

 

Thank you,

Ziyad

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms