Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

12 Posts

10-17-2012

Manila, Philippines

14 Signins

268 Page Views

  • Posts: 12
  • Registered: ‎10-17-2012
  • Location: Manila, Philippines
  • Views: 268
  • Message 1 of 10

My T400 failed BIOS update

2012-10-17, 5:13 AM

Its just that I need to update mt t400 to system 5 to be able to use other features like the battery meter (the one showing the percentage of your battery) in the lower part of the screen because I always encouter an error telling me about battery meter then I saw that my battery meter is gone  I tried to update my t400 to system 5 but unfortunately a failed BIOS update occur because during the installation it became unresponsive I closed the installation and tried to open it again to continue then it said that I need to reboot my computer. Now when I tried to reboot it it just give me a beeping sound. 1 long beep and 2 short beeps continuing. How will I solve my problem please help me guys :( my laptop is working in a very good condition please help guys :'(

help help help
Reply
Answer
Options

3385 Posts

06-27-2012

India

5396 Signins

57737 Page Views

  • Posts: 3385
  • Registered: ‎06-27-2012
  • Location: India
  • Views: 57737

Re: My T400 failed BIOS updated

2012-10-17, 15:27 PM
I am not sure but you could try bios recovery see below
http://forums.lenovo.com/t5/IdeaPad-Y-U-V-Z-and-P-series/Bios-Recovery-For-ideapad-laptops/td-p/884237
Ishaan Ideapad Y560(i3 330m), Hp Elitebook 8460p!(i5-2520M) Hp Pavilion n208tx(i5-4200u)
If you think a post helped you, then you can give Kudos to the post by pressing the Star on the left of the post. If you think a post solved your problem, then mark it as a solution so that others having the same problem can refer to it.
Reply

Replies(9)
Answer
Options

3385 Posts

06-27-2012

India

5396 Signins

57737 Page Views

  • Posts: 3385
  • Registered: ‎06-27-2012
  • Location: India
  • Views: 57737
  • Message 2 of 10

Re: My T400 failed BIOS updated

2012-10-17, 15:27 PM
I am not sure but you could try bios recovery see below
http://forums.lenovo.com/t5/IdeaPad-Y-U-V-Z-and-P-series/Bios-Recovery-For-ideapad-laptops/td-p/884237
Ishaan Ideapad Y560(i3 330m), Hp Elitebook 8460p!(i5-2520M) Hp Pavilion n208tx(i5-4200u)
If you think a post helped you, then you can give Kudos to the post by pressing the Star on the left of the post. If you think a post solved your problem, then mark it as a solution so that others having the same problem can refer to it.

0 person found this solution to be helpful.

This helped me too

Reply
Options

12 Posts

10-17-2012

Manila, Philippines

14 Signins

268 Page Views

  • Posts: 12
  • Registered: ‎10-17-2012
  • Location: Manila, Philippines
  • Views: 268
  • Message 3 of 10

Re: My T400 failed BIOS updated

2012-10-18, 3:33 AM

Thanks for the reply I will try this then I will let you know.

 

How will I know what bios image should I use for my t400 6475-HV6?

 

THANKS!!!

help help help
Reply
Options

3385 Posts

06-27-2012

India

5396 Signins

57737 Page Views

  • Posts: 3385
  • Registered: ‎06-27-2012
  • Location: India
  • Views: 57737
  • Message 4 of 10

Re: My T400 failed BIOS updated

2012-10-18, 6:02 AM
You might use the one from the lenovo drivers site itself.
Ishaan Ideapad Y560(i3 330m), Hp Elitebook 8460p!(i5-2520M) Hp Pavilion n208tx(i5-4200u)
If you think a post helped you, then you can give Kudos to the post by pressing the Star on the left of the post. If you think a post solved your problem, then mark it as a solution so that others having the same problem can refer to it.
Reply
Options

12 Posts

10-17-2012

Manila, Philippines

14 Signins

268 Page Views

  • Posts: 12
  • Registered: ‎10-17-2012
  • Location: Manila, Philippines
  • Views: 268
  • Message 5 of 10

Re: My T400 failed BIOS updated

2012-10-18, 6:11 AM
How? will you please give me a link? I already downloaded some files here in the site. . . please help
help help help
Reply
Options

3385 Posts

06-27-2012

India

5396 Signins

57737 Page Views

  • Posts: 3385
  • Registered: ‎06-27-2012
  • Location: India
  • Views: 57737
  • Message 6 of 10

Re: My T400 failed BIOS updated

2012-10-18, 12:36 PM
The file you download from the driver site is self extractorry application.After extraction go to the folder where the files got extracted and then renane the .wph file to bios.wph.
Ishaan Ideapad Y560(i3 330m), Hp Elitebook 8460p!(i5-2520M) Hp Pavilion n208tx(i5-4200u)
If you think a post helped you, then you can give Kudos to the post by pressing the Star on the left of the post. If you think a post solved your problem, then mark it as a solution so that others having the same problem can refer to it.
Reply
Options

12 Posts

10-17-2012

Manila, Philippines

14 Signins

268 Page Views

  • Posts: 12
  • Registered: ‎10-17-2012
  • Location: Manila, Philippines
  • Views: 268
  • Message 7 of 10

Re: My T400 failed BIOS updated

2012-10-19, 0:39 AM

I already did I used 7uuj14us (Bootable Version) but still nothing happen I will try it again today.

 

 

Still... Nothing happens beeping sound is gone due to fn+r but it doesnt give me a beeping sound that saying that copying of files is on the process

 

You will then hear beep sound indicating that the bios is bieng reflashed. Leave the computer for about 5-10 Minutes. It will automatically restart. If it doesnt then restart the laptop manually. <<<<<< No beep sound :(

help help help
Reply
Options

3385 Posts

06-27-2012

India

5396 Signins

57737 Page Views

  • Posts: 3385
  • Registered: ‎06-27-2012
  • Location: India
  • Views: 57737
  • Message 8 of 10

Re: My T400 failed BIOS updated

2012-10-19, 8:52 AM
You might use fn+b or windows+b
Ishaan Ideapad Y560(i3 330m), Hp Elitebook 8460p!(i5-2520M) Hp Pavilion n208tx(i5-4200u)
If you think a post helped you, then you can give Kudos to the post by pressing the Star on the left of the post. If you think a post solved your problem, then mark it as a solution so that others having the same problem can refer to it.
Reply
Options

12 Posts

10-17-2012

Manila, Philippines

14 Signins

268 Page Views

  • Posts: 12
  • Registered: ‎10-17-2012
  • Location: Manila, Philippines
  • Views: 268
  • Message 9 of 10

Re: My T400 failed BIOS updated

2012-10-22, 2:13 AM

HEY!!! Im hearing beeping sounds using wid+b but why is that when I install the .exe file in my computer I dont get a .wph files?? Im doing it in my house the previous test is in my office. How can I get the .wph files? Because my partner extracted the files using DOS command so he get the .wph file thanks a lot!

help help help
Reply
Options

2 Posts

05-25-2014

Winnipeg

10 Signins

58 Page Views

  • Posts: 2
  • Registered: ‎05-25-2014
  • Location: Winnipeg
  • Views: 58
  • Message 10 of 10

Re: My T400 failed BIOS update

2014-05-25, 20:07 PM

Have you had any luck fixing your T400 with the 1 lopng, 2 short beep codes after bios fail;ed update

JB

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms

Most Liked Authors

(Last 7 days)

View All