Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

9 Posts

09-22-2008

Davis

15 Signins

161 Page Views

  • Posts: 9
  • Registered: ‎09-22-2008
  • Location: Davis
  • Views: 161
  • Message 1 of 2

My brand new T500 dose not work with battery on!

2010-01-13, 3:40 AM

Hi Lenovo,

I just opened my package excitedly and connected everything this afternoon, but it dosen't work!  The message is "fan error". I called the tech support immedieatly, they confirmed it's defective. However, the customer service hasn't given me answer yet.   My order# is 2E63D8. 

Reply
Answer
Options

9 Posts

09-22-2008

Davis

15 Signins

161 Page Views

  • Posts: 9
  • Registered: ‎09-22-2008
  • Location: Davis
  • Views: 161

Re: My brand new T500 dose not work!

2010-01-13, 4:04 AM

I unpluged the battery, it works!  It means it's new so the cpu fan needs strong power to start. ? Sorry for the complaint, but I still have little worry. If this is the case,  Lenovo should remind customers.

Reply

Replies(1)
Answer
Options

9 Posts

09-22-2008

Davis

15 Signins

161 Page Views

  • Posts: 9
  • Registered: ‎09-22-2008
  • Location: Davis
  • Views: 161
  • Message 2 of 2

Re: My brand new T500 dose not work!

2010-01-13, 4:04 AM

I unpluged the battery, it works!  It means it's new so the cpu fan needs strong power to start. ? Sorry for the complaint, but I still have little worry. If this is the case,  Lenovo should remind customers.

0 person found this solution to be helpful.

This helped me too

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms