Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

28 Posts

04-01-2020

United States of America

49 Signins

360 Page Views

  • Posts: 28
  • Registered: ‎04-01-2020
  • Location: United States of America
  • Views: 360
  • Message 1 of 4

NVME problem

2021-05-02, 4:03 AM

Here's what's going on.   I have a T14 AMD that came with a 128 GB drive.  I planned on upgrading right away on my own vs through Lenovo.   I opted for the Sabrent Rocket Q 1TB drive. The drive works great from a cold start but if the T14 restarts from BIOS or an OS, its not recognized.  I have to completely shut it down and power it back on to get anywhere.

 

So is this a power delivery problem with this board?   Maybe a drive from a bad batch?   Although I bought one for my desktop rig at the same time and it has no issues.

 

Where do I go from here?

 

 

Reply
Answer
Options

28 Posts

04-01-2020

United States of America

49 Signins

360 Page Views

  • Posts: 28
  • Registered: ‎04-01-2020
  • Location: United States of America
  • Views: 360

Re:NVME problem

2021-05-13, 21:44 PM

An RMA for another drive solved my problem.

Reply

Replies(3)
Options

9371 Posts

01-13-2008

United States of America

78104 Signins

2244450 Page Views

  • Posts: 9371
  • Registered: ‎01-13-2008
  • Location: United States of America
  • Views: 2244450
  • Message 2 of 4

Re:NVME problem

2021-05-02, 4:26 AM

When I've run into this behavior it's been a timing issue.  The SSD in some situations takes too long to initialize and the BIOS probe code doesn't see it.

 

Have you checked the SSD vendor's site for a firmware update?

 

Z.


The large print: please read the Community Participation Rules before posting. Include as much information as possible: model, machine type, operating system, and a descriptive subject line. Do not include personal information: serial number, telephone number, email address, etc.


The fine print: I do not work for, nor do I speak for Lenovo. Unsolicited private messages will be ignored - questions and answers belong in the forum so that others may contribute and benefit. ... GeezBlog

 

Communities: English Deutsch Español Português Русскоязычное Česká Slovenská Українська Polski Türkçe Moto English

Reply
Options

28 Posts

04-01-2020

United States of America

49 Signins

360 Page Views

  • Posts: 28
  • Registered: ‎04-01-2020
  • Location: United States of America
  • Views: 360
  • Message 3 of 4

Re:NVME problem

2021-05-02, 15:10 PM

I can see that being an issue.   I bought two when I ordered and the other drive works fine in my Strix B450-F.  I guess it would be less of a headache and just return it.  Then pay a little extra for another drive of a different brand.   Although it would be nice to find out why exactly. 

Reply
Answer
Options

28 Posts

04-01-2020

United States of America

49 Signins

360 Page Views

  • Posts: 28
  • Registered: ‎04-01-2020
  • Location: United States of America
  • Views: 360
  • Message 4 of 4

Re:NVME problem

2021-05-13, 21:44 PM

An RMA for another drive solved my problem.

0 person found this solution to be helpful.

This helped me too

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms