Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

45 Posts

01-25-2008

Superior, WI

70 Signins

796 Page Views

  • Posts: 45
  • Registered: ‎01-25-2008
  • Location: Superior, WI
  • Views: 796
  • Message 1 of 18

New Power Gauge Problem

2008-10-07, 13:12 PM

Hello,

 

I have a T61p and Vista x64. I've had this setup ever since I purchased the unit back in October of last year.

 

When I recently updated to the new Power Management software the power gauge sticks on its certain percentage and doesn't update. Even when I disable it and re-enable it the gauge remains inaccurate. When I start the Power Management software it does report the current percentage remaining. The Vista taskbar icon is also reporting the correct read-out.

This problem seems to occur when I put the computer into sleep and wake it up.

 

Since this hasn't happened until I updated the software I suspect it's a software problem.

Has anyone else ran into this?

Reply
Options

8 Posts

09-23-2008

Minneapolis, MN

29 Signins

457 Page Views

  • Posts: 8
  • Registered: ‎09-23-2008
  • Location: Minneapolis, MN
  • Views: 457
  • Message 2 of 18

Re: New Power Gauge Problem

2008-10-07, 22:51 PM
You are not alone. I have the same problem as you describe here. No battery percentage update after wake up from the sleep mode. The Power Management software shows the right reading. No way to close the icon on the taskbar with right click. Only a fresh restart solves the problem.
______________________________________

T400 2764CT VISTA
Reply
Options

45 Posts

01-25-2008

Superior, WI

70 Signins

796 Page Views

  • Posts: 45
  • Registered: ‎01-25-2008
  • Location: Superior, WI
  • Views: 796
  • Message 3 of 18

Re: New Power Gauge Problem

2008-10-07, 23:00 PM

Yep, that is definitely the problem.

 

 

 

LENOVO... HELP!

Reply
Options

96 Posts

08-19-2008

United States

123 Signins

1632 Page Views

  • Posts: 96
  • Registered: ‎08-19-2008
  • Location: United States
  • Views: 1632
  • Message 4 of 18

Re: New Power Gauge Problem

2008-10-07, 23:05 PM
Open the battery guage software and look for the Battery guage reset option and try that.
----------------------------------------------------------------------------------------------------------------------------------------
Ignorance is no excuse!
Reply
Options

45 Posts

01-25-2008

Superior, WI

70 Signins

796 Page Views

  • Posts: 45
  • Registered: ‎01-25-2008
  • Location: Superior, WI
  • Views: 796
  • Message 5 of 18

Re: New Power Gauge Problem

2008-10-07, 23:08 PM
Where is that specifically?
Reply
Options

96 Posts

08-19-2008

United States

123 Signins

1632 Page Views

  • Posts: 96
  • Registered: ‎08-19-2008
  • Location: United States
  • Views: 1632
  • Message 6 of 18

Re: New Power Gauge Problem

2008-10-07, 23:20 PM

It specifically resets your power guage.

 

 

see: http://forums.lenovo.com/lnv/board/message?board.id=R_Series_Thinkpads&message.id=3740

Message Edited by CSX on 10-07-2008 04:23 PM
----------------------------------------------------------------------------------------------------------------------------------------
Ignorance is no excuse!
Reply
Options

45 Posts

01-25-2008

Superior, WI

70 Signins

796 Page Views

  • Posts: 45
  • Registered: ‎01-25-2008
  • Location: Superior, WI
  • Views: 796
  • Message 7 of 18

Re: New Power Gauge Problem

2008-10-08, 0:35 AM

I'm resetting the battery as we speak.

However I really doubt this will fix the problem.

Reply
Options

8 Posts

09-23-2008

Minneapolis, MN

29 Signins

457 Page Views

  • Posts: 8
  • Registered: ‎09-23-2008
  • Location: Minneapolis, MN
  • Views: 457
  • Message 8 of 18

Re: New Power Gauge Problem

2008-10-08, 1:45 AM
I serious doubt battery gauge reset will fix this particular problem.  Because this is not the problem with the gauge, but the problem with the battery percentage icon display on the task bar not being updated. When I open the Power Management application, the percentage there is accurate.
Message Edited by tjphoton on 10-07-2008 06:46 PM
______________________________________

T400 2764CT VISTA
Reply
Options

1 Posts

10-15-2008

Philadelphia

3 Signins

14 Page Views

  • Posts: 1
  • Registered: ‎10-15-2008
  • Location: Philadelphia
  • Views: 14
  • Message 9 of 18

Re: New Power Gauge Problem

2008-10-16, 0:01 AM

wow, i am not alone!!!! I have a T400, brand new, same problem. running Vista 32....did the gauge reset, sorta fixed the issue, and now it's not working again.............any lenovo employee? pls report this issue!!!

 

T400 2768 CTO 

Reply
Options

13 Posts

11-29-2008

Germany

30 Signins

202 Page Views

  • Posts: 13
  • Registered: ‎11-29-2008
  • Location: Germany
  • Views: 202
  • Message 10 of 18

Same issue!

2008-11-29, 10:32 AM

Count me in on this issue, exactly the same symptoms! 
my configuration is 2767-1RG, T400 w/ 4Cell Bat, Vista x64 Ultimate, 4GB DDR3.
Power Manager Version is 2.36
We NEED this fixed. I can't have my laptop run down to 3% Battery with the Battery indicator showing 36% !

--EDIT--
ok, I'm beginning to think this forum software either hates me or has an issue with Opera. Mod: please merge this with thread http://forums.lenovo.com/lnv/board/message?board.id=T_Series_Thinkpads&thread.id=19023 where it should have gone in the first place. Sorry for the inconvenience...

 

 

Message Edited by alexb2283 on 11-29-2008 02:35 AM
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms