Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

2 Posts

10-22-2008

San Diego, CA

3 Signins

53 Page Views

  • Posts: 2
  • Registered: ‎10-22-2008
  • Location: San Diego, CA
  • Views: 53
  • Message 1 of 2

New T400 problem

2008-10-22, 2:15 AM

Hi Folks,

 

I just got mine in the mail today and after putting in the battery and plugging the unit in, I pressed the power button.

 

I got an immediate message after some Windows Vista music that my installation could not continue and I would need to restart.

 

I restarted and got the same message. I went into the BIOS setup and tried to do a rescue and recovery with the discs, but it turns out they sent me the ones for Windows XP.

 

The guy on the phone helping me was rather nice, but I'm frustrated that the operating system wasn't installed properly the first time around. I have to wait a week before the new CDs come.

 

Anyone else experience initial startup problems? I mean, I haven't even to the login screens.

 

-Amy 

Reply
Options

5884 Posts

11-24-2007

United States of America

12810 Signins

291275 Page Views

  • Posts: 5884
  • Registered: ‎11-24-2007
  • Location: United States of America
  • Views: 291275
  • Message 2 of 2

Re: New T400 problem

2008-10-22, 3:50 AM

amy,

 

welcome to the forum!

 

that's a frustrating experience, indeed.   depending on how the parts department ships your recovery media, you will hopefully see it in a day or two.   typically it's sent via DHL overnight or 2-day.

ThinkStation P700      ThinkPad X1C7

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms