English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

2 Posts

09-12-2020

US

3 Signins

5 Page Views

  • Posts: 2
  • Registered: ‎09-12-2020
  • Location: US
  • Views: 5
  • Message 1 of 7

No Sound from T495

2020-09-12, 14:14 PM

My T495 suddenly has no sound.  No external devices are attached.  I've tried every single step in the Lenovo knowledge guide "Fix audio or sound problems in Windows" at https://support.lenovo.com/us/en/solutions/ht501860/

 

I definitely haven't attached any new hardware devices that I didn't already have attached before (ie, headphones, monitors, cameras, bluetooth gadgets, etc).  I have unhooked everything to try to eliminate an external hardware issue causing a problem.

 

I don't think I've downloaded any software installations or updates that may have caused the issue.


It's just weird that when NOTHING is attached to my T495 (not even a USB mouse) I cannot get sound out of it.  

 

Anyone have any tips or tricks outside of the usual device driver & sound setting stuff?

Solved! See the solution
Reply
Options

1 Posts

09-12-2020

HU

1 Signins

5 Page Views

  • Posts: 1
  • Registered: ‎09-12-2020
  • Location: HU
  • Views: 5
  • Message 2 of 7

Re:No Sound from T495

2020-09-12, 15:30 PM

I'm facing exactly the same issue here (t490).

 

Would be happy to see a quick fix soon. It seems to be a driver problem as I was playing around with removing/uninstalling drivers/devices I had a working speaker for a while. Thanks god w10 fixed it automatically, so it was a temporary thingy only.

Reply
Options

1 Posts

09-29-2020

MX

3 Signins

15 Page Views

  • Posts: 1
  • Registered: ‎09-29-2020
  • Location: MX
  • Views: 15
  • Message 3 of 7

Re:No Sound from T495

2020-09-29, 2:52 AM

Got the same issue here.

Happened to me after a few days I got the new Realtek Ethernet Driver (Windows 10 Version 1803 or Later) - 10 [64] driver

Got a power manager error... reinstalled and fix that but audio issues persist.

 

dont want to refresh OS , any recommendation?

 

Reply
Options

10 Posts

08-08-2020

DE

10 Signins

120 Page Views

  • Posts: 10
  • Registered: ‎08-08-2020
  • Location: DE
  • Views: 120
  • Message 4 of 7

Re:No Sound from T495

2020-09-29, 7:42 AM

I face the same issue with my T14 AMD. The last Windows update caused that the Realtek audio drivers  will not work any more. In my case the solution was:

 

  • Open device manager, go to Audio Controllers > Realtek Audio (or similar). Choose "update driver", 
  • Go to "search drivers from my computer", then "choose from a list."
  • Leave the checkbox "show compatible hardware" empty or uncheck it.  
  • Then in left window under "manufacturer" choose "Microsoft" (NOT Realtek), in the right window "High definition audio device",  If there are two, choose the latest version. Ignore the warning that it could be not compatible and install. (Picture attached).

 

In my -and other- cases, this worked. Sound is quieter with some "popping" noises sometimes, but there is sound at all.  

 

If it works for you, take care that you do not update the audio drivers via Lenovo Vantage yet, it will only re-install the broken realtek drivers again.

1 person found this solution to be helpful.

This helped me too

Reply
Options

3 Posts

09-10-2019

CA

2 Signins

83 Page Views

  • Posts: 3
  • Registered: ‎09-10-2019
  • Location: CA
  • Views: 83
  • Message 5 of 7

Re:No Sound from T495

2020-09-30, 12:36 PM

Same we bought 60 T495's and of the 10 we've deployed all of them have the same audio issue. 

Reply
Options

2 Posts

09-12-2020

US

3 Signins

5 Page Views

  • Posts: 2
  • Registered: ‎09-12-2020
  • Location: US
  • Views: 5
  • Message 6 of 7

Re:No Sound from T495

2020-10-06, 21:28 PM

Thank you Etojok !

 

Your solution to choose the Microsoft driver worked for me.  I did not notice any popping noises or loss of sound quality on mine (no issues using this driver with online meetings).

 

Just to clarify what I did,  I used your steps in:

 

Device Manager

Sound, video and game controllers

Realtek(R) Audio

 

I also have a section in Device Manager called "Audio inputs and outputs" that has some Realtek drivers in it, but I did not make any changes in that section.

 

Thanks!

Reply
Options

1 Posts

10-09-2020

DK

1 Signins

5 Page Views

  • Posts: 1
  • Registered: ‎10-09-2020
  • Location: DK
  • Views: 5
  • Message 7 of 7

Re:No Sound from T495

2020-10-09, 20:43 PM

Thank you very much! Had the exact same issue. This solution worked. Lenovo should fix this. It does not work to reinstall the Realtek Driver from their website. 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete