Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

2 Posts

03-26-2013

india

1 Signins

27 Page Views

  • Posts: 2
  • Registered: ‎03-26-2013
  • Location: india
  • Views: 27
  • Message 1 of 1

Problem in installing Windows 8 on T430 laptop

2013-03-26, 17:20 PM

I just received 3 new T430 laptops in my office and tried install winodws 8 on them with the pre-configured bootable DVD with ImageX. But, just after the initial "W8 PE boot mechanism 9.1" screen the laptops aregetting re-started automatically without any error/message.

 

Following are the solutions which I have tried but no success:
1. Recreating the bootable DVD. (also checked the same DVD was working fine if used to install Win8 on any other desktop)
2. Updating the BIOS of the laptop. After updating the BIOS the BIOS version is 2.53 (08-Mar-2013).
3. Combination of disabled and enabled 'UEFI' and 'Secure Boot' options in BIOS. (found few blogs on net which are pointing towards these BIOS settings)
4. Tried to install from USB boot disk but same result. (created USB boot disk from ISO files)
5. Tried to install from external USB DVD drive.

6. Disabling the memory card slot.

7. Loading setup defaults in BIOS and restoring factory keys under 'Secure boot' in BIOS.

 

 

I am able to install the Win8 SOE on any other desktop using the same set of DVDs.

 

Is there any step or setting which I am missing here??

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms