Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

237 Posts

10-18-2008

Amsterdam

849 Signins

7066 Page Views

  • Posts: 237
  • Registered: ‎10-18-2008
  • Location: Amsterdam
  • Views: 7066
  • Message 111 of 246

Re: R400/T400/T500/W500 - Issue with Intel GPU 8.752.4 with Win 7 SP1

2011-04-14, 18:57 PM

Another two weeks without a word - why? As a customer, I still do not have the impression that there is a professional company managing an issue. 

Reply
Options

9644 Posts

12-27-2009

Canada

3313 Signins

95283 Page Views

  • Posts: 9644
  • Registered: ‎12-27-2009
  • Location: Canada
  • Views: 95283
  • Message 112 of 246

Re: R400/T400/T500/W500 - Issue with Intel GPU 8.752.4 with Win 7 SP1

2011-04-14, 18:59 PM
Sounds like they're waiting for an ATI side update too. Might as well kill two birds with one stone. Maybe it'll be the Mjolnir drivers? One can hope. :)

W520: 2960XM, Q2000M @ 1091/1380, 32GB RAM, 500GB&750GB HDD & 500GB SSD, FHD&MB168B+
X61T: L7500, 4GB RAM, 500GB HDD, XGA screen, Ultrabase
W550s: 5600U, K620M at 1164/1281, 16GB RAM, 512GB SSD, 3K touchscreen
X200s: SL9400, 6GB RAM, 64GB SD card, WXGA+ screen
TPT1: 1839-23U
Reply
Options

42 Posts

03-18-2008

United States of America

47 Signins

467 Page Views

  • Posts: 42
  • Registered: ‎03-18-2008
  • Location: United States of America
  • Views: 467
  • Message 113 of 246

Re: R400/T400/T500/W500 - Issue with Intel GPU 8.752.4 with Win 7 SP1

2011-04-15, 1:56 AM

Izmi, JameZ mentioned that engineering is talking with ATI/AMD.  If what this means is that we're getting a combined update with fixed Intel drivers as well as a recent 11.x Catalyst Mobility driver, I'm willing to wait another couple of weeks for QA testing.  Considering that this might be the last switchable-graphics driver we get for the 400-500 series ThinkPads (knowing the update schedule we've had), I am better off with them getting it right than getting it to us right now.

 

That said, another month would be pushing it, IMO.

TP T420, i5-2520M, 8GB, 80GB mSATA+500GB HDD
HD+ with webcam and Optimus, Intel 6300 wifi, BT 3.0
Windows 7 x64 Enterprise SP1

Previous owner, T61, T400
Reply
Options

9644 Posts

12-27-2009

Canada

3313 Signins

95283 Page Views

  • Posts: 9644
  • Registered: ‎12-27-2009
  • Location: Canada
  • Views: 95283
  • Message 114 of 246

Re: R400/T400/T500/W500 - Issue with Intel GPU 8.752.4 with Win 7 SP1

2011-04-15, 2:23 AM
Hopefully, whatever they do, the ATI-side drivers can still be updated to stock Catalyst drivers. Every bit of performance matters there, especially with the now way obsolete HD3470.

W520: 2960XM, Q2000M @ 1091/1380, 32GB RAM, 500GB&750GB HDD & 500GB SSD, FHD&MB168B+
X61T: L7500, 4GB RAM, 500GB HDD, XGA screen, Ultrabase
W550s: 5600U, K620M at 1164/1281, 16GB RAM, 512GB SSD, 3K touchscreen
X200s: SL9400, 6GB RAM, 64GB SD card, WXGA+ screen
TPT1: 1839-23U
Reply
Options

42 Posts

03-18-2008

United States of America

47 Signins

467 Page Views

  • Posts: 42
  • Registered: ‎03-18-2008
  • Location: United States of America
  • Views: 467
  • Message 115 of 246

Re: R400/T400/T500/W500 - Issue with Intel GPU 8.752.4 with Win 7 SP1

2011-04-15, 2:42 AM
I agree --that, and making sure apps like Flash 10.2, IE9, and Firefox 4 are properly accelerated in hardware by both GPUs.
TP T420, i5-2520M, 8GB, 80GB mSATA+500GB HDD
HD+ with webcam and Optimus, Intel 6300 wifi, BT 3.0
Windows 7 x64 Enterprise SP1

Previous owner, T61, T400
Reply
Options

548 Posts

09-10-2009

USA

324 Signins

5965 Page Views

  • Posts: 548
  • Registered: ‎09-10-2009
  • Location: USA
  • Views: 5965
  • Message 116 of 246

Re: R400/T400/T500/W500 - Issue with Intel GPU 8.752.4 with Win 7 SP1

2011-04-16, 5:40 AM
Silverlight (as used by Neflix) makes my ATI driver lock an restart like mad - resulting in a blue screen about 50% of the time.
T61p, T400
formerly x23, x40
Reply
Options

24 Posts

11-02-2009

ny

602 Signins

598 Page Views

  • Posts: 24
  • Registered: ‎11-02-2009
  • Location: ny
  • Views: 598
  • Message 117 of 246

Re: R400/T400/T500/W500 - Issue with Intel GPU 8.752.4 with Win 7 SP1

2011-04-17, 18:04 PM

I'm not having any problems with switchable graphics driver 8.752.4.0 and only use the integrated card.

 

My problem, however, is not being able to get windows update to make SP1 available for download, which is apparently caused by a graphics issue.

 

Any solutions for this?

I'm not doing a direct install of SP1 because MS doesn't recommend it, and also because I want to figure out the problem rather than use a workaround method.

 

Thanks

Reply
Options

9644 Posts

12-27-2009

Canada

3313 Signins

95283 Page Views

  • Posts: 9644
  • Registered: ‎12-27-2009
  • Location: Canada
  • Views: 95283
  • Message 118 of 246

Re: R400/T400/T500/W500 - Issue with Intel GPU 8.752.4 with Win 7 SP1

2011-04-17, 18:15 PM
You'll only encounter the issue if you install a certain hotfix (included with IE9 and SP1). JameZ has said there's a new driver in the works.

W520: 2960XM, Q2000M @ 1091/1380, 32GB RAM, 500GB&750GB HDD & 500GB SSD, FHD&MB168B+
X61T: L7500, 4GB RAM, 500GB HDD, XGA screen, Ultrabase
W550s: 5600U, K620M at 1164/1281, 16GB RAM, 512GB SSD, 3K touchscreen
X200s: SL9400, 6GB RAM, 64GB SD card, WXGA+ screen
TPT1: 1839-23U
Reply
Options

24 Posts

11-02-2009

ny

602 Signins

598 Page Views

  • Posts: 24
  • Registered: ‎11-02-2009
  • Location: ny
  • Views: 598
  • Message 119 of 246

Re: R400/T400/T500/W500 - Issue with Intel GPU 8.752.4 with Win 7 SP1

2011-04-17, 18:29 PM

well can't i uninstall the hotfix and be able to get SP1?

 

whats the name of the hotfix?

Reply
Options

207 Posts

08-28-2008

Israel

7095 Signins

16925 Page Views

  • Posts: 207
  • Registered: ‎08-28-2008
  • Location: Israel
  • Views: 16925
  • Message 120 of 246

Re: R400/T400/T500/W500 - Issue with Intel GPU 8.752.4 with Win 7 SP1

2011-04-17, 18:31 PM

You cannot, because this hotfix is included within SP1.

___________________________________________________________
Lenovo Thinkpad T420s
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms