Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

35 Posts

09-02-2008

Singapore

1032 Signins

4369 Page Views

  • Posts: 35
  • Registered: ‎09-02-2008
  • Location: Singapore
  • Views: 4369
  • Message 131 of 246

Re: R400/T400/T500/W500 - Issue with Intel GPU 8.752.4 with Win 7 SP1

2011-04-26, 9:07 AM
Actually what sort of issues are we having with the test drivers? Is it a general issue that affects everyone like brightness control, or is it a application specific crash?

Asking because if it is a application specific issue, it might be better to just release it as a beta with notes detailing the incompatibility as opposed to having everything fixed, which will delay the driver for those not affected by the issue.
Reply
Options

9644 Posts

12-27-2009

Canada

3313 Signins

95283 Page Views

  • Posts: 9644
  • Registered: ‎12-27-2009
  • Location: Canada
  • Views: 95283
  • Message 132 of 246

Re: R400/T400/T500/W500 - Issue with Intel GPU 8.752.4 with Win 7 SP1

2011-04-26, 9:56 AM

A beta driver would be nice. :)

 

I'm all for bleeding edge stuff. Firefox 6.0a1 FTW. Also, fast 11.4 preview drivers are fast.


W520: 2960XM, Q2000M @ 1091/1380, 32GB RAM, 500GB&750GB HDD & 500GB SSD, FHD&MB168B+
X61T: L7500, 4GB RAM, 500GB HDD, XGA screen, Ultrabase
W550s: 5600U, K620M at 1164/1281, 16GB RAM, 512GB SSD, 3K touchscreen
X200s: SL9400, 6GB RAM, 64GB SD card, WXGA+ screen
TPT1: 1839-23U
Reply
Options

237 Posts

10-18-2008

Amsterdam

849 Signins

7066 Page Views

  • Posts: 237
  • Registered: ‎10-18-2008
  • Location: Amsterdam
  • Views: 7066
  • Message 133 of 246

Re: R400/T400/T500/W500 - Issue with Intel GPU 8.752.4 with Win 7 SP1

2011-04-26, 18:58 PM
@JameZ: Thank you for following up! I'd be happy to test the current drivers.
Reply
Options

3538 Posts

07-12-2010

Malaysia

5065 Signins

104816 Page Views

  • Posts: 3538
  • Registered: ‎07-12-2010
  • Location: Malaysia
  • Views: 104816
  • Message 134 of 246

Re: R400/T400/T500/W500 - Issue with Intel GPU 8.752.4 with Win 7 SP1

2011-04-27, 1:51 AM
@JaLooNz,

The test drivers are for Lenovo internal only unless development give me the "OK" to share it with the forumers.

Beta drivers will not be released to the public.

//JameZ
Reply
Options

71 Posts

03-12-2009

Ecuador

1320 Signins

2849 Page Views

  • Posts: 71
  • Registered: ‎03-12-2009
  • Location: Ecuador
  • Views: 2849
  • Message 135 of 246

Re: R400/T400/T500/W500 - Issue with Intel GPU 8.752.4 with Win 7 SP1

2011-04-27, 4:50 AM

Oh well...

Reply
Options

35 Posts

09-02-2008

Singapore

1032 Signins

4369 Page Views

  • Posts: 35
  • Registered: ‎09-02-2008
  • Location: Singapore
  • Views: 4369
  • Message 136 of 246

Re: R400/T400/T500/W500 - Issue with Intel GPU 8.752.4 with Win 7 SP1

2011-04-29, 10:18 AM

Just to sidetrack a little bit, are there also drivers in the pipelined for the Ideapad U330? It also comes in the HD3470/Intel graphics combo.

Reply
Options

237 Posts

10-18-2008

Amsterdam

849 Signins

7066 Page Views

  • Posts: 237
  • Registered: ‎10-18-2008
  • Location: Amsterdam
  • Views: 7066
  • Message 137 of 246

Re: R400/T400/T500/W500 - Issue with Intel GPU 8.752.4 with Win 7 SP1

2011-04-30, 11:24 AM

please keep in mind that a timely response would be more than appropriate.

Reply
Options

50 Posts

02-10-2010

Winnipeg

330 Signins

683 Page Views

  • Posts: 50
  • Registered: ‎02-10-2010
  • Location: Winnipeg
  • Views: 683
  • Message 138 of 246

Re: R400/T400/T500/W500 - Issue with Intel GPU 8.752.4 with Win 7 SP1

2011-04-30, 17:29 PM

The catalyst 11.4 drivers have been released  - hopefully we will get a switchable GPU version of this soon!

Reply
Options

10 Posts

04-11-2010

Germany

113 Signins

421 Page Views

  • Posts: 10
  • Registered: ‎04-11-2010
  • Location: Germany
  • Views: 421
  • Message 139 of 246

Re: R400/T400/T500/W500 - Issue with Intel GPU 8.752.4 with Win 7 SP1

2011-05-04, 0:16 AM

days....weeks....years passing w/o up to date functional drivers for switchable graphics systems

Reply
Options

10 Posts

03-17-2011

United States of America

12 Signins

42 Page Views

  • Posts: 10
  • Registered: ‎03-17-2011
  • Location: United States of America
  • Views: 42
  • Message 140 of 246

Re: R400/T400/T500/W500 - Issue with Intel GPU 8.752.4 with Win 7 SP1

2011-05-04, 1:08 AM
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms