Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

15 Posts

12-26-2008

New Castle, Co

72 Signins

380 Page Views

  • Posts: 15
  • Registered: ‎12-26-2008
  • Location: New Castle, Co
  • Views: 380
  • Message 181 of 246

Betreff: R400/T400/T500/W500 - Issue with Intel GPU 8.752.4 with Win 7 SP1

2011-05-29, 2:13 AM

Guys,

 

I still believe Lenovo will come through within a week or two.  Jamez is doing the best he can relaying the information and I think within a week or two we will have the new driver.  I do not get the idea that somehow they are just going to quit after this long hard slog/journey.  This seems especially true because the bug is serious from a business perspective, i.e. no SP1 showing up on windows update because of the Intel driver.  Add this to important features such as GPU accelearation either crashing or not working for modern web browsers and I cannot imagine Lenovo not putting this issue to rest very soon.

 

What do you think Jamez?  The last minor bug which wasn't even a bug has been fixed and it's been a couple of additional weeks.  Release should be imminent, correct?

 

Mike

 

Reply
Options

11 Posts

03-30-2011

Germany

229 Signins

284 Page Views

  • Posts: 11
  • Registered: ‎03-30-2011
  • Location: Germany
  • Views: 284
  • Message 182 of 246

Betreff: R400/T400/T500/W500 - Issue with Intel GPU 8.752.4 with Win 7 SP1

2011-05-29, 9:06 AM

you are totally right. Jamez and his colleagues do their best. I don't blame them. I blame LENOVO for such an extremly lousy support and for not taking care of their products that are in warranty. And they claim that these products are Win7 compatible which is simply a LIE.Thats what males me angry. They had month during SP1 Beta for that. But they did not react what they should do proactively without any customers notice. And if no one would complain about it here LENOVO would never take care of this error.

Reply
Options

15 Posts

12-26-2008

New Castle, Co

72 Signins

380 Page Views

  • Posts: 15
  • Registered: ‎12-26-2008
  • Location: New Castle, Co
  • Views: 380
  • Message 183 of 246

R400/T400/T500/W500 - Issue with Intel GPU 8.752.4 with Win 7 SP1

2011-05-31, 0:51 AM

Bump:smileysurprised:

Reply
Options

3538 Posts

07-12-2010

Malaysia

5065 Signins

104816 Page Views

  • Posts: 3538
  • Registered: ‎07-12-2010
  • Location: Malaysia
  • Views: 104816
  • Message 184 of 246

Re: R400/T400/T500/W500 - Issue with Intel GPU 8.752.4 with Win 7 SP1

2011-05-31, 4:01 AM
@mikeyjenkins,

I will definitely post here when I get the driver release date. Therefore there is no need to bump the thread :)

//JameZ
Reply
Options

15 Posts

12-26-2008

New Castle, Co

72 Signins

380 Page Views

  • Posts: 15
  • Registered: ‎12-26-2008
  • Location: New Castle, Co
  • Views: 380
  • Message 185 of 246

Re: R400/T400/T500/W500 - Issue with Intel GPU 8.752.4 with Win 7 SP1

2011-05-31, 5:42 AM

Will do, thanks Jamez:smileyvery-happy:

Reply
Options

237 Posts

10-18-2008

Amsterdam

849 Signins

7066 Page Views

  • Posts: 237
  • Registered: ‎10-18-2008
  • Location: Amsterdam
  • Views: 7066
  • Message 186 of 246

Re: R400/T400/T500/W500 - Issue with Intel GPU 8.752.4 with Win 7 SP1

2011-06-02, 10:15 AM

wrote:
,

I will definitely post here when I get the driver release date. Therefore there is no need to bump the thread :)

//JameZ

 

In this situation, I think it's not appropriate to educate customers about what they ought and what they ought not to do.

I expect Lenovo to deliver and make up for the whole mess.

Reply
Options

9644 Posts

12-27-2009

Canada

3313 Signins

95283 Page Views

  • Posts: 9644
  • Registered: ‎12-27-2009
  • Location: Canada
  • Views: 95283
  • Message 187 of 246

Re: R400/T400/T500/W500 - Issue with Intel GPU 8.752.4 with Win 7 SP1

2011-06-02, 12:31 PM
Thanks for the heads up!

Maybe the driver team should work in serial instead of in parallel. :D

W520: 2960XM, Q2000M @ 1091/1380, 32GB RAM, 500GB&750GB HDD & 500GB SSD, FHD&MB168B+
X61T: L7500, 4GB RAM, 500GB HDD, XGA screen, Ultrabase
W550s: 5600U, K620M at 1164/1281, 16GB RAM, 512GB SSD, 3K touchscreen
X200s: SL9400, 6GB RAM, 64GB SD card, WXGA+ screen
TPT1: 1839-23U
Reply
Options

10 Posts

03-17-2011

United States of America

12 Signins

42 Page Views

  • Posts: 10
  • Registered: ‎03-17-2011
  • Location: United States of America
  • Views: 42
  • Message 188 of 246

Re: R400/T400/T500/W500 - Issue with Intel GPU 8.752.4 with Win 7 SP1

2011-06-03, 2:24 AM

JameZ

 

Whilst I appreciate you will do that - the lack of progress on actually getting a driver and no updates for over 2 weeks with no target date for what seemed a minor tweak means no longer taking this on faith. It has very much felt like unless we have enough people chiming in we do not get any updates and you haven't provided anything since the 17th

 

This is an issue a YEAR in the making as the SP1 beta was released in the May/June 2010 and to the wider community in Jul 2010 and the final version was in Feb 2011 and I have very little doubt Lenovo had the RTM candidate well before.  That is a totally unacceptable delay on h/w that is still under warranty.

 

I appreciate your sentiment telling us to not bump, time this issue was escalatated and we get real progress and updates on when this **bleep** issue is going to be fixed.

 

Until then I most decidedly reserve the right to bump!

 

 

Reply
Options

12 Posts

10-07-2009

Germany

44 Signins

301 Page Views

  • Posts: 12
  • Registered: ‎10-07-2009
  • Location: Germany
  • Views: 301
  • Message 189 of 246

Re: R400/T400/T500/W500 - Issue with Intel GPU 8.752.4 with Win 7 SP1

2011-06-03, 8:51 AM

Yesterday I posted on the "Official Lenovo Fan Site" on Facebook about this issue and got this answer from Mark Hopkins:

 

"We have new drivers in test and barring unforeseen complications from testing, I would imagine they will be out on the support site for download mid to late June."

 

So in conclusion a half or full month more waiting (if he is right), which is more and more disturbing.

 

And as tt_ttf already mentioned:

 

"I appreciate your sentiment telling us to not bump, time this issue was escalatated and we get real progress and updates on when this **bleep** issue is going to be fixed.

 

Until then I most decidedly reserve the right to bump!"

 

So long

-thefred



Reply
Options

5 Posts

03-02-2011

Israel :-)

70 Signins

159 Page Views

  • Posts: 5
  • Registered: ‎03-02-2011
  • Location: Israel :-)
  • Views: 159
  • Message 190 of 246

Re: R400/T400/T500/W500 - Issue with Intel GPU 8.752.4 with Win 7 SP1

2011-06-06, 5:03 AM
Thefred, could you please post a link to your post on the fan page?
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms

Most Liked Authors

(Last 7 days)

View All