English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

20 Posts

09-08-2008

Florida

21 Signins

170 Page Views

  • Posts: 20
  • Registered: ‎09-08-2008
  • Location: Florida
  • Views: 170
  • Message 1 of 4

Setup Fingerprint Software on new T400

2008-09-08, 3:50 AM

Hello there.

 

Can't seem to setup the fingerprint reader software on a new T400. I open the Fingerprint Enrollment Software and the program window opens along with a second small dialog box that has "lenovo Fingerprint 2.0" in the title bar and a progress bar with "please wait" right above it. This seems to sit there for a long time. It then goes away and I put in my windows password, and the small dialog returns once again and pretty much stays there.

 

Then the screen comes up where you can configure the fingers. I click on a finger and get an error dialog box saying, "Cannot communicate with sensor. Please confirm the sensor is ready"

 

Any ideas on how I can get this to work?

T400, 2.8Ghz T9600, 3GB PC3-8500 DDR3, 320GB HD, ATI Mobility Radeon 3470 256MB, 14.1 WXGA+ LED, 6 cell, Vista Business SP1 32bit, Fingerprint, 2Gb turbo HD cache, DVD Recordable, Intel WiFi Link 5300, bluetooth, card reader
Reply
Options

18 Posts

09-03-2008

USA

25 Signins

186 Page Views

  • Posts: 18
  • Registered: ‎09-03-2008
  • Location: USA
  • Views: 186
  • Message 2 of 4

Re: Setup Fingerprint Software on new T400

2008-09-08, 13:21 PM

There seems to be some faulty finger readers coming out with the T400.  Some of them are completely dead (like yours) and others are freaking out and contstantly trying to scan a finger that isn't there.

 

I called and told Lenovo to send me a replacement finger reader and it's supposed to come today.   However, another guy got his replacement and now he says the laptop won't recognize (possibly because of the security chip).

 

So yeah... not good.

Reply
Options

20 Posts

09-08-2008

Florida

21 Signins

170 Page Views

  • Posts: 20
  • Registered: ‎09-08-2008
  • Location: Florida
  • Views: 170
  • Message 3 of 4

Re: Setup Fingerprint Software on new T400

2008-09-08, 14:53 PM
Wow, thanks for the information. I was hoping it wasn't a hardware problem but looks like I'll need to call Lenovo, get a new piece and ask them about the security issue.
T400, 2.8Ghz T9600, 3GB PC3-8500 DDR3, 320GB HD, ATI Mobility Radeon 3470 256MB, 14.1 WXGA+ LED, 6 cell, Vista Business SP1 32bit, Fingerprint, 2Gb turbo HD cache, DVD Recordable, Intel WiFi Link 5300, bluetooth, card reader
Reply
Options

20 Posts

09-08-2008

Florida

21 Signins

170 Page Views

  • Posts: 20
  • Registered: ‎09-08-2008
  • Location: Florida
  • Views: 170
  • Message 4 of 4

Re: Setup Fingerprint Software on new T400 - UPDATE

2008-09-09, 19:29 PM

Lenovo called me before sending a new fingerprint reader (it was not being recognized). They had me remove and then reinstall the Lenovo Fingerprint Software, and it started to work! It's working fine now.

 

T400, 2.8Ghz T9600, 3GB PC3-8500 DDR3, 320GB HD, ATI Mobility Radeon 3470 256MB, 14.1 WXGA+ LED, 6 cell, Vista Business SP1 32bit, Fingerprint, 2Gb turbo HD cache, DVD Recordable, Intel WiFi Link 5300, bluetooth, card reader
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete