Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

6 Posts

10-15-2008

sydney Australia

11 Signins

91 Page Views

  • Posts: 6
  • Registered: ‎10-15-2008
  • Location: sydney Australia
  • Views: 91
  • Message 1 of 5

T 500 starting problem...

2008-10-19, 1:36 AM

Hello,

 

I just bought my lenovo last week, and then made a partition in the C drive. After that I reverted back to factory settings through recovery. Then after the recovery, my partitioned drives label got changed with my C drive, as a result of which the windows booted up but I could not use think vintage or use computer management becoz the partitioned drive had everything.

 

Then I had a program Spotmau, I tried to delete the partition and then try to load Vista, but now the computer wont open. Also I do not have rescue discs though I have a restore DVD.

 

What can I do? Can any one help me its just been 3 days with Vista and I am already tired with it. I have XP with SP3 in my other comouter and it works like a charm.

 

Please help me!

 

 

Regards,

Dr Faisal

 

 

Reply
Options

6 Posts

10-15-2008

sydney Australia

11 Signins

91 Page Views

  • Posts: 6
  • Registered: ‎10-15-2008
  • Location: sydney Australia
  • Views: 91
  • Message 2 of 5

Re: T 500 starting problem...

2008-10-19, 3:04 AM

Would some one be nice enough to say something!!!!!

 

Faisal

Reply
Options

2 Posts

10-19-2008

Hunan , China

6 Signins

30 Page Views

  • Posts: 2
  • Registered: ‎10-19-2008
  • Location: Hunan , China
  • Views: 30
  • Message 3 of 5

Re: T 500 starting problem...

2008-10-19, 9:20 AM

Have you tired the blue Thinkvantage button when you starting your T500 ?

It might work , because thinkpad have a hidden partition called Lenovo which stored the Recovery Data .

Reply
Options

4096 Posts

01-05-2008

Germany

22144 Signins

317280 Page Views

  • Posts: 4096
  • Registered: ‎01-05-2008
  • Location: Germany
  • Views: 317280
  • Message 4 of 5

Re: T 500 starting problem...

2008-10-19, 9:37 AM

Hello,

 

I would recommend a clean install. The factory recovery delete the entire disk.

so i think you have messed up your partition. 

The recomend program to make partions is Gparted.

 

Please look at this vista clean guide on NBR, also.

_________________________________________________________
Follow
@LenovoForums on Twitter!
Try the forum search, before first posting: Forum Search Option
Please insert your type, model (not S/N) number and used OS in your posts.
I´m a volunteer here using Lenovo Yoga C930, ThinkPad X1 Carbon 5th Gen. Silver Edition, ThinkPad 13, Yoga 900, ThinkPad T460s, IdeaCentre B540.
TIP: If your computer runs satisfactorily now, it may not be necessary to update the system.

English English Community      Deutsche Deutsche Community      Español Comunidad en Español

Reply
Options

6 Posts

10-15-2008

sydney Australia

11 Signins

91 Page Views

  • Posts: 6
  • Registered: ‎10-15-2008
  • Location: sydney Australia
  • Views: 91
  • Message 5 of 5

Re: T 500 starting problem...

2008-10-19, 14:36 PM

Thank you  ignisfatuus and Agotthelf for your concerned help. I have ordered a new rexcue disk from lenovo, hoping that I can reinstall back to factory settings. You guys think this will help?

 

I do not mind getting it to factory settings, also the thinvantage surely doesn't work have tried that many times.

 

Any other ideas guys.

 

Cheers

Faisal

 

 

Message Edited by ffaisalb on 10-19-2008 07:42 AM
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms