Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics

11 Posts



17 Signins

200 Page Views

  • Posts: 11
  • Registered: ‎04-05-2021
  • Location: Japan
  • Views: 200
  • Message 1 of 3

T14 (P14s) Gen 1 Issues: BIOS, Sleep mode, Touchpad and more

2021-06-10, 2:30 AM

Hi everybody,


I have my P14s AMD (using Windows 10) version for about 4 months now and after already 2 BIOS updates (from 1.29 to 1.32), I still experience problems with my machine. I would appreciate feedback if I am the only one having those issues or if more users are experiencing those.


  1. Linux S3 sleep mode not working in Windows 10 - if set in BIOS, the computer crashes after waking up and reboot itself.
  2. Windows 10 mode sleep – PC periodically turns on the fan, during the sleep, for 5 to 10 mins, with heat coming out of the fan. (video)
    1. Happened already 2 times in battery mode and many more times when connected to the charger. I put the laptop down to sleep, check it later and the computer is warm, the fan is spinning and stopping in cycles (very quickly, like starting and turning off again and again and again) so it basically runs all the time.
    2. High power drain! First time it took 8,075 mW (23,510 mWh in 3 hours, 47% of battery), second time 7276 mW (4,750mWh in 40 mins, (9% of battery)
    3. I am attaching the sleep study report from Windows, where you can see those incidents if you filter to sleep mode and look at rows 491 and 1057
    4. The usual battery drain in the windows sleep mode is between 400mW and 600mW. Are those numbers normal for AMD version? Can somebody test it with the Intel version?
    5. Sometimes the machine does not want to start up after pressing the power button and has to be reset by holding the power button.
  3. Power plans settings: If I choose Linux sleep mode, I can change various power settings in the windows power plans, like I was used to on my previous Thinkpad, if I choose the Windows 10 sleep mode, most of the settings disappear
  4. Red LED in the ThinkPad logo: LED in the laptop's lid works properly, LED in the laptop's base (next to the touchpad) does not work at all. On my previous ThinkPad, it worked, Am I missing something? Is the RED led in the bottom logo not working on purpose?
  5. After the Startup (from sleep or power off), sometimes the touchpad and TrackPoint do not work. I have to use a mouse or keyboard only to restart the machine or reinstall drives
  6. Sometimes the laptop turns immediately on after turning it off (looks like rebooting, but I am sure that I chose shutdown in windows)


I have uploaded a video, where you can see some of the problems (Running fans in the sleep mode, not starting up after pressing the power button, the bottom LED not working) Sorry, it is a little bit longer, but hopefully, you can see the problems.




2504 Posts



270 Signins

12701 Page Views

  • Posts: 2504
  • Registered: ‎03-11-2020
  • Location: Greece
  • Views: 12701
  • Message 2 of 3

Re:T14 (P14s) Gen 1 Issues: BIOS, Sleep mode, Touchpad and more

2021-06-10, 9:35 AM

Hi JanSr,



Welcome to the Community Forums.



Make sure you have the newest Chipset and Power Management drivers for your device:
You can find and install the newest drivers from the Lenovo Support Page
Just plot in the serial number of the device, click the search icon and select your device, then head to Drivers & Software, select Manual Update, then select the Chipset and Power Management section.

The Management Engine Interface Drivers for the Chipset are particularly useful if available for your unit, as this controls hardware communications during sleep states.

Right click the files in question and select "Run as Administrator".
**Note: Make sure the AC adapter is connected and that you have at least 30% battery charge when performing these updates. 


Sometimes old settings can get stuck and cause problems after a BIOS update, I'd suggest also trying the following:


Step 1. Static Discharge
- Remove all cables attached to the laptop (ac adapter/power, hdmi, external mouse/keyboard, etc)
- Ensure device is switched OFF
- Hold down power button for 60 seconds
- Re-attach all cables
- Connect the AC Adapter, then let the device charge for about 2 minutes (if it does) then start up as usual.
- Try this a couple of times in case it doesn't solve the issue the first time (2-3)


Step 2. BIOS Load Default Settings. 
- Select the Start Menu, then choose Settings > Update & Security > Recovery. Under Advanced startup, select Restart now. After your PC restarts to the Choose an option screen, select Troubleshoot > Advanced options > UEFI Firmware settings
- Press the power button to completely shut down the unit.
- Press the F1 or F2 (FN+F1 or F2) repeatedly on startup to enter BIOS.
- Navigate to the "Restart" tab
- Press "Load Default Settings"
- Save & Exit changes or F10.


Hope this helps





Did someone help you today? Press the thumbs-up icon below to thank them with a Kudos!!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Please don't ask me questions by Private Message; questions belong in the forums.


11 Posts



17 Signins

200 Page Views

  • Posts: 11
  • Registered: ‎04-05-2021
  • Location: Japan
  • Views: 200
  • Message 3 of 3

Re:T14 (P14s) Gen 1 Issues: BIOS, Sleep mode, Touchpad and more

2021-06-14, 2:20 AM

Hi, thank you very much for your reply. I have tried what you have recommended and I can say, that from that time, the touchpad did not cause any problems. I will update you if the touchpad will stop working again.


Regarding sleep, it did not help. Still very high battery drain. It does not happen every time it is in sleep, but lately, it happened 2 or 3 times. Still, it is very risky to use the laptop in sleep mode when travelling. Again, I am enclosing my sleep report in the zip file and a snapshot from the report showing that UNKNOWN APP drains all the energy. Also, I have found that last time, there was some activity from "USB Input Device (USB\VID_045E&PID_07B6&REV_0101&MI_00)", which took 51% of the sleep. I will turn the USB power off in the bios and I will update you on what happened.


Also, I would be really grateful if somebody could also address the other problems, that I pointed out in the first post.


Thank you again.

Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop





No, I don’t want to share ideas Yes, I agree to these terms