English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

1 Posts

08-10-2020

AZ

3 Signins

25 Page Views

  • Posts: 1
  • Registered: ‎08-10-2020
  • Location: AZ
  • Views: 25
  • Message 1 of 7

T15 Speakers No Sound issue

2020-09-02, 13:12 PM

Hi,

 

I have no sound coming from speakers or the headphones when connected. I've tried with both High Definition Audio and Intel Smart Sound Audio Controllers with no success. Actually couple of weeks ago rolling back from Intel Smart Sound to High Definition Audio worked for speakers, but not this time. My sound driver is Realtek(R) audio. I've checked with Lenovo website, it is the latest version.

 

BTW built-in microphone, works with Intel Smart Sound, bu not with High Definition Audio Controller. Very frustrating. Thanks in advance for help.

Reply
Options

1 Posts

09-03-2020

FI

2 Signins

0 Page Views

  • Posts: 1
  • Registered: ‎09-03-2020
  • Location: FI
  • Views: 0
  • Message 2 of 7

Re:T15 Speakers No Sound issue

2020-09-03, 17:00 PM

Hi,

It seems others has same problem, T14 gen1 and my T590 and has came in last days. Yesterday my audio worked fine. Today not.

I have also tried to reinstall all Realtek, Intel audio etc drivers, uninstall them, reinstall then again and again.... no help. tomorrow I will call to Lenovo help center due I just bought this computer 2 weeks ago and bought also so called "faster warranty service". I will let you know the result what helped my case if it will be solved.

Reply
Options

1 Posts

08-11-2020

AU

3 Signins

25 Page Views

  • Posts: 1
  • Registered: ‎08-11-2020
  • Location: AU
  • Views: 25
  • Message 3 of 7

Re:T15 Speakers No Sound issue

2020-09-04, 7:04 AM
Same here with my x1 carbon gen 8 - just a month old. I haven't heard from support after raising a ticket nearly a week ago. Can't use it for work atm. If I boot to ubuntu the speakers work (although not very well :) so seem like a windows problem. Hope you get a result from your faster warranty service!
Reply
Options

6 Posts

11-21-2018

CA

7 Signins

80 Page Views

  • Posts: 6
  • Registered: ‎11-21-2018
  • Location: CA
  • Views: 80
  • Message 4 of 7

Re:T15 Speakers No Sound issue

2020-09-04, 15:29 PM

Yep, it's similar to what I've written in my post...audio (T450) was working, then suddenly went missing. In my case, speakers still work fine, it's only the input (built-in microphone or external) that died. Playing around with the drivers didn't solve it either.

 

Has anyone already tried resetting/reinstalling Windows 10? If so, did it work? I'm planning on doing this tomorrow on mine

Reply
Options

1 Posts

10-01-2020

UA

2 Signins

0 Page Views

  • Posts: 1
  • Registered: ‎10-01-2020
  • Location: UA
  • Views: 0
  • Message 5 of 7

Re:T15 Speakers No Sound issue

2020-10-01, 8:34 AM

I have the same problem.

New T15 - after update Windows sound don't work.

Reinstalling different driver options - zero result.

Reply
Options

15 Posts

09-25-2020

DE

15 Signins

70 Page Views

  • Posts: 15
  • Registered: ‎09-25-2020
  • Location: DE
  • Views: 70
  • Message 6 of 7

Re:T15 Speakers No Sound issue

2020-10-01, 13:26 PM

@ LAndrade wrote:
 

 

Has anyone already tried resetting/reinstalling Windows 10? If so, did it work? I'm planning on doing this tomorrow on mine

 

 

I wouldn't go into the hassle of reinstalling W10 yet. It seems many people have the same sound issues for different models (mine is AMD T14 Gen1) and there will certainly a fix for that. In the meantime choosing High Definition Audio Device as sound driver might help.

Cheers

Reply
Options

12 Posts

08-08-2020

DE

12 Signins

130 Page Views

  • Posts: 12
  • Registered: ‎08-08-2020
  • Location: DE
  • Views: 130
  • Message 7 of 7

Re:T15 Speakers No Sound issue

2020-10-02, 8:17 AM

I face the same problem with my my T14 AMD. I solved it through changing the Audio-Controller's driver to a Microsoft one instead of realtek.

Here I wrote a more detailled explanantion:

 

https://forums.lenovo.com/t5/ThinkPad-T400-T500-and-newer-T-series-Laptops/No-Sound-from-T495/m-p/5038482?page=1#5150861

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete