Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

17 Posts

09-04-2008

New York

29 Signins

170 Page Views

  • Posts: 17
  • Registered: ‎09-04-2008
  • Location: New York
  • Views: 170
  • Message 1 of 53

T400 Dock Problem

2008-09-04, 12:30 PM

Received our company's first T400 today.

1) Put the machine into the advanced minidock. Power on computer, nothing on the monitor attached to the DVI port. Computer does boot up though (i can tell because you can hear it booting up and i opened up the laptop screen and it was booted. Vista startup sound came through laptop speakers, not speakers attached to dock. It's almost like it doesn't know it's in the dock.

2) With the machine OUT of the dock, put it to sleep, put it in the dock, then wake it up and then it does function properly in the dock after slowly re-recongnizing all the dock hardware.

Tried it in two different docks, same problem. A t61 in the same dock will cold boot normally and function properly in the same dock.

 

This is NOT a software issue because it's not even recognized during the bios boot.

 

Any ideas?

Reply
Options

1 Posts

09-04-2008

USA

3 Signins

9 Page Views

  • Posts: 1
  • Registered: ‎09-04-2008
  • Location: USA
  • Views: 9
  • Message 2 of 53

Re: T400 Dock Problem

2008-09-04, 15:06 PM
We had the same problem.  We've since switched to testing XP off the included recovery CD and don't have the problem under XP.  We'll be working on this as well.
Reply
Options

17 Posts

09-04-2008

New York

29 Signins

170 Page Views

  • Posts: 17
  • Registered: ‎09-04-2008
  • Location: New York
  • Views: 170
  • Message 3 of 53

Re: T400 Dock Problem

2008-09-04, 15:08 PM
Yes but mine doesn't even show the boot/bios screen, regardless of if the computer was running vista, xp, or windows 3.1.
Reply
Options

9380 Posts

11-27-2007

Slovakia

15518 Signins

2040239 Page Views

  • Posts: 9380
  • Registered: ‎11-27-2007
  • Location: Slovakia
  • Views: 2040239
  • Message 4 of 53

Re: T400 Dock Problem

2008-09-04, 15:21 PM

pshifrin, welcome to the forum,

 

it may be you need to change the Boot Display Device in the BIOS > Config > Display menu. You can tell it to boot to the display of you liking.

Andy  

______________________________________


Please remember to come back and mark the post that you feel solved your question as the solution, it earns the member + points

Did you find a post helpfull? You can thank the member by clicking on the star to the left awarding them Kudos

Please add your type, model number and OS to your signature, it helps to help you.

Forum Search Option T430 2347-G7U W8 x64, Yoga 10 HD+, Tablet 1838-2BG, T61p 6460-67G W7 x64, T43p 2668-G2G XP, T23 2647-9LG XP, plus a few more.

FYI Unsolicited Personal Messages will be ignored.

de.gif  Deutsche Community   es.gif  Comunidad en Español  uk.gif  English Community ru.gif Русскоязычное Сообщество

PepperonI blog 

Reply
Options

17 Posts

09-04-2008

New York

29 Signins

170 Page Views

  • Posts: 17
  • Registered: ‎09-04-2008
  • Location: New York
  • Views: 170
  • Message 5 of 53

Re: T400 Dock Problem

2008-09-04, 15:44 PM

Andyp,

 

Thanks for the welcome.  The only options (when docked) in the bios->display are internal lcd or external vga.  On the T61, there is also DVI.  I suspect there is something wrong here. 

Reply
Options

9380 Posts

11-27-2007

Slovakia

15518 Signins

2040239 Page Views

  • Posts: 9380
  • Registered: ‎11-27-2007
  • Location: Slovakia
  • Views: 2040239
  • Message 6 of 53

Re: T400 Dock Problem

2008-09-04, 18:55 PM

I confess to not having a T400 at the moment, situation will be different on Tuesday, and was therefore unable to look in BIOS myself. My comment was based on T61 BIOS options.

 

Which T400 do you have? Please post your Type and Model Number, do NOT post your s/n.

 

Thanks

Andy  

______________________________________


Please remember to come back and mark the post that you feel solved your question as the solution, it earns the member + points

Did you find a post helpfull? You can thank the member by clicking on the star to the left awarding them Kudos

Please add your type, model number and OS to your signature, it helps to help you.

Forum Search Option T430 2347-G7U W8 x64, Yoga 10 HD+, Tablet 1838-2BG, T61p 6460-67G W7 x64, T43p 2668-G2G XP, T23 2647-9LG XP, plus a few more.

FYI Unsolicited Personal Messages will be ignored.

de.gif  Deutsche Community   es.gif  Comunidad en Español  uk.gif  English Community ru.gif Русскоязычное Сообщество

PepperonI blog 

Reply
Options

17 Posts

09-04-2008

New York

29 Signins

170 Page Views

  • Posts: 17
  • Registered: ‎09-04-2008
  • Location: New York
  • Views: 170
  • Message 7 of 53

Re: T400 Dock Problem

2008-09-04, 18:58 PM
I have a 2764-CTO.  Looking forward to hearing how it works for you to see if it's a T400 problem or a problem with my specific machine.  Thanks.
Reply
Options

9380 Posts

11-27-2007

Slovakia

15518 Signins

2040239 Page Views

  • Posts: 9380
  • Registered: ‎11-27-2007
  • Location: Slovakia
  • Views: 2040239
  • Message 8 of 53

Re: T400 Dock Problem

2008-09-04, 19:21 PM
Oh ha CTO, which graphics do you have?

Andy  

______________________________________


Please remember to come back and mark the post that you feel solved your question as the solution, it earns the member + points

Did you find a post helpfull? You can thank the member by clicking on the star to the left awarding them Kudos

Please add your type, model number and OS to your signature, it helps to help you.

Forum Search Option T430 2347-G7U W8 x64, Yoga 10 HD+, Tablet 1838-2BG, T61p 6460-67G W7 x64, T43p 2668-G2G XP, T23 2647-9LG XP, plus a few more.

FYI Unsolicited Personal Messages will be ignored.

de.gif  Deutsche Community   es.gif  Comunidad en Español  uk.gif  English Community ru.gif Русскоязычное Сообщество

PepperonI blog 

Reply
Options

17 Posts

09-04-2008

New York

29 Signins

170 Page Views

  • Posts: 17
  • Registered: ‎09-04-2008
  • Location: New York
  • Views: 170
  • Message 9 of 53

Re: T400 Dock Problem

2008-09-04, 19:22 PM
the fancy switchable kind.
Reply
Options

2 Posts

09-17-2008

germany

3 Signins

10 Page Views

  • Posts: 2
  • Registered: ‎09-17-2008
  • Location: germany
  • Views: 10
  • Message 10 of 53

Re: T400 Dock Problem

2008-09-17, 14:05 PM
Has this problem been verified, or are there even solutions yet? I am thinking of getting a T400, but as I need to attach a 24" display, a non-working DVI in the dock would be a disaster...
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms